Trouble with WD Support, Firmware Updates and Active Directory


#1

Hi

I have a My Book World Edition II with Firmware 01.01.18 with MioNet 4.2.27

I added my My Book World Edition II to my Windows 2003 Active Directory. I created a private folder for all Active Directory Users.

And I can access this folder from my Windows 2003 AD Server. But if I try to access this folder with Windows 7 or Mac OS X it does not work.

Mac OS X and Windows 7 showes the following errors (sorry they are in German) But it just does not worke…

440iEA47D9514D618810

So I called the support multiple times and they could not help me the opened tickets but no response so far.

And now I am super mad with the German WD support…

Ok my next hope was a Firmware Update. But the next disaster:

WD Released Firmware Release 1.02.04 (8/11/10) http://www.wdc.com/wdproducts/updates/?family=mbworld

The German WD Support told me Version 1.02.04 is now available

I tried to download it (I did a sceen Capture see the following youtube Link)

http://www.youtube.com/watch?v=d6HVTqo-FYQ

The Download starts and at the 100 %  it restarts from 0% and get stuck after 2 hours nothing…

I checked the internet connection of the My Book World Edition II but the internet connection Workes but no updates.

Then I did a Product Replacement (RMA) and got a second My Book World Edition II. Now I have two My Book World Edition II at home. The new My Book World Edition II has Release 1.01.16 (11/24/09) installed.

Now I tried to Update the old and the new My Book World Edition II. But now both of them say:

>> Your device is up to date.

I called the support again and they toled me again the Firmware update should work this problem is not normal.

I asked them for a Update File that I can do a Manual Update but they were not able to provide me a Firmware Update file.

Now I have 3 open Cases in the second Level support open and 14 days of no response…

I tried to give this NAS back to get my money back bu no chance.

Maybe someone here can help me out…


#2

Get money back and buy a new NAS, however not from WD :slight_smile:

I don’t understand how is it possible that WD is doing nothing with this problem!