Trouble with latest version 1.4.6698.8727 of wd sync

The latest version of wd sync 1.4.6698.8727 states that "
I returned an error. (404) Missing "occurs and synchronization setting can not be performed.

More information is needed.

What other troubleshooting steps have you tried?
What computer OS (Windows or Mac) are you using?
Are you using a single drive My Cloud device or a multi bay My Cloud device?
Is there still free space on the My Cloud?
Have you tried uninstalling, then reinstalling WD Sync?
Are you syncing to a My Cloud located on the same local network or one located on a remote network?
If syncing to a local network My Cloud, can you access that My Cloud using Windows File Explorer or Mac Finder?

1.windows10 pro disktop pc local接続とinternet接続。

2.windows10 proのdisktop pc internet接続。

3.windows10 homeのnote pc local接続とinternet接続


2.の環境には、WD SYNC 1.0.5627がインストールされており、問題なく動作している。

1.の環境では新たに WD SYNC 1.4.6698.8727をインストールしたが、404が発生して、どうにもならない。
404が発生すると、ダッシュボードに表示しているクラウドデバイスが404が発生した回数分、アクセスしたPCがクラウドデバイスとして登録されて増えていく現象もあり、wd cloudの動作が異常に遅くなる。

3.の環境には、最初WD SYNC 1.0.5627がインストールしており、問題なく動作していた環境で、一端WD SYNCをuninstallして
WD SYNC 1.4.6698.8727をinstallして同期設定まで行くと、404が発生して、どうにもならない。

1、3のlocal接続では、wd cloudのダッシュボードおよび、アップロードしているデータは問題なく見える。