Trouble copying files to passport

Just installed my new Passport Essential SE on a laptop with Windows 7.  It seems to install correctly.  I followed the instructions and stopped the automatic driver install and instead installed the driver using the WD SmartWare software on the drive.  My device manager shows the SES driver installed OK.

Once the drive is installed, I began copying folders from my PC and an another external HD to the Passport drive.  The first few operations went fine.  But, once I began copying a folder with approx 2 GB of files, I encountered an error message indicating that the folder I am copying to on the passport did not exist.  I stopped the copy process and tried to delete the offending folder from the passport, but I received the same error message:  the folder did not exist!  I restored the pc to a date prior to the passport install and went thru the process again.  Same problem.

any thoughts?


Maybe you should try contacting WD’s Technical Support about this. You can do so either by phone or email.

To Contact WD for Technical Support