Transferring files and USB backup - Help!

I’m starting to feel more and more ripped off here, but I’ll save my complaints till later. And I’m sorry if I sound cranky, but I am getting soo frustrated after swapping my Qnap for this thing.

Seeing as I can’t seem to “just press a button to backup via USB” as promised, because none of my harddrives seem to only have one partition. Which they do by the way. Both mac and PCs only show one partition. But not my new 8tb sharespace.

How do I then transfer the files directly through the machine? Via FTP? Because I tried that, but all I get is


200 NOOP ok.

CWD /usb1-1share2

250 Directory successfully changed.


350 Ready for RNTO.

RNTO /Studio104/LIGHTROOM Mulle

550 Rename failed.

It doesn’t seem to matter how I move the files I still get a Rename failed. Except when moving around on the same volume.

A few issues I would like to raise:

Why does it only select the first volume when doing a USB backup??

I have tried and tried to format disks with a single partition. On the computer it only showes one volume, but when connected it shows 2 volumes.

Why is it not indicated anywhere that it doesn’t support HFS+, when it does say that it is mac compatible?

Why is there no clear information on how to logg into the Downloader?

I had to look for hours on the internet till I found a review someone had written describing how to log in.

Why is there no filemanagement system through Safari/IE?

Why is there no Torrent downloader?

Why is there no web-hosting?

Why is there no valid phone number on your website?

I’m sure I have more questions.

(If any WD staff are checking these forums; a quick satisfactory reply and a solution to my problem, and you may still win me over WD :))

The WD Community was created for Users, such as yourself, to help one another, and to share your experiences and ideas with one another. As Moderators, we are here simply to facilitate and oversee the community. If you have a question relating the what’s going on in the community, we will be happy to respond. However, if you are looking for technical support from WD, you will need to contact them directly.

To Contact WD for Technical Support

I thought I would get better answers here than from Techsupport. They don’t even have a valid telephone number on their contacts page.

Another reason for the post is to raise some debate about the Sharespace, and also so that other people on the internet might be able to search these issues and find answers. I have tried to search the internet for answers but found none (which is odd in itself).

So if anyone has an answer to my problem I will be a very happy chappy. And so will the next guy with the same problem. And the next. And the next. :slight_smile:

No takers?

Did you try contacting WD?

I have the same problem.  I have 4 external hard disks, and I tried everything I can including formating them in FAT and NTFS.  All of them has only 1 partition.  For some strange reason, the back up botton only worked on one of them!  And that is a Seagate hard disk BTW.  Even I can see the USB disk and use it, the backup botton just refused to do its job!  I gave up.  I can’t understand why something seems to be so simple doesn’t work.  Together all other problems I have, I can only draw to 1 conclusion.  WD is another company next to Microsoft in terms of quality control.  Apparently, their QA is us, the users.

I just saw your post.

I ended up just transferring all my data manually and have given upp on getting anything more than a normal ftp server from my sharespace.

I’m terribly disappointed and agree with your comment. I now have three companies i will not buy anything from. Microsoft, Nokia and now WD. It’s a shamey. I have previously bought at least 10 WD 1 TB externals. But companies that don’t give a ■■■■ about their customers can go **bleep** a fatty.