Trade Show Video Wall: How Do I Hide Play Bar?


#1

Just purchased WD TV Live. Works well on my 1080p HDTV at home.

I bought it to play HD video on a video wall at a trade show. A presenter would use the remote to pause and play one video file continuously. By using “REPEAT ONE”, this works great.

However, each time I press Pause, the play bar appears at the bottom of the screen, with the pause icon, progress bar and filename. Is there a way to hide the play bar, minimize it, or just cause it not to appear? 

My box has firmware 1.01.00. It’s a bit of a hassle to find a wired connection near a monitor, so I only want to upgrade if there is a known fix available. 

Thanks! 


#2

Clarification: the play bar appears for a few seconds, then disappears. I don’t want it to appear at all, or to appear for the minimum possible amount of time. 


#3

No, there’s no setting for this.


#4

Hello.

Does anyone know if this “hide play bar” feature would come in future WD TV Live firmware releases?

I would use WD TV Live in my home theater and I really would like to disable the play bar in the bottom. It’s totally useless for me. Isn’t there really any trick to hide the play bar?


#5

press the enter button,

does it for me


#6

Thanks - I’ve tried this trick but everytime I play the file again the play bar pops up again automatically. :frowning:

I really REALLY would like to disable/hide the play bar completely. Surely there must be some way to do it?


#7

If you mean it comes up momentarily then there’s no way to stop that, but if you mean it stays up then the previous poster is right, pressing enter again should turn it off.

You might look at third party firmware (try Googling B-Rad) to see if they have a way to turn off these annoying displays (I’m with you 100%).


#8

“If you mean it comes up momentarily then there’s no way to stop that”

Oh no. This is the problem I was talking about. It is simple yet so annoying issue. :frowning: I don’t understand why WD crew hasn’t made an option to completely disable the play bar!

Oh well… I’ll try to Google B-Rad’s firmware and maybe report later if I decide to install it (and if it fixed this problem). Thanks for the tip!


#9

Not a single one  of my (dozen or so) video playback devices are completely “Quiet” when doing playback.   Every single one of them puts SOMETHING on the screen when the user selects PLAY…

This is such a minority use of these devices that I doubt we’ll ever see such an option…

But, you could file it in the IDEAS LAB and see where it goes from there…  (Search first, though… It might already be there.)


#10

Actually, Tony, it really annoys me as well – even for a moment the play field at the bottom hides some things that start up (like Futurama crawls at the bottom of the screen).

And it’s really unnecessary – it doesn’t HAVE to do this – and I suspect it would be a very very minor fix.  I actually have my own suggestion for this in you know where.