Took fw update 2.11.133 and now have multiple new shares I can't delete

My EX4 took the update and now I have multiple shares of the default shares (over 500 of each) which is slowing the system down dramatically and pushes the CPU usage meter to max. If no one else is having this issue is there a way I can return to the previous firmware? It was buggy as well but at least it worked. Can I download the older firmware and manually install/overwrite the new and more buggy one?

Been there, got the t-shirt.

There are a couple of threads:

The only way to truly get rid of the issue is to, I can hear the what?!?! now, is to off load your data to a new drive. Then format your your existing drives. That was the only way I was able to get rid of the issue.

If it makes it easier, WD will ship out a new enclosure to you.

Thanks habskilla. That seems to have worked. I had pulled my two JBOD drives out before killing the RAID0 and resetting the EX4. One of the two JBOD’s was fine. The other had all of the additional shared folders so I manually reformatted that one. When I put the drives back in the enclosure I found that the RAID was empty of data and both of the JBOD’s were accessible. I went through the setup process again and now I find the system is much faster and completing backups in less than half the time it took under the old software version. Next update I will wait for the forum to give it a thumbs up before installing… :slightly_smiling:

Less than a week later and I’m back to the same situation. :frowning:

You need to format both (all) drives to be absolutely sure the issue is gone. Big HUGE PIA,

Remember to RMA that unit. Wait for the new one to come in, then rebuild the new one with freshly formatted drives.

PS I’m scared as heck to update my firmware to 2.11.133

That’s just it, I did format all drives and did a full system restore. Basically I started from scratch. Everything looked good and then yesterday the same issue showed up again. I did not RMA the unit which I will do this time.

… and yes, you should be scared. This is an extremely frustrating situation. I’m very disappointed in the instability of these units and that WD would put such a product out to consumers.

RMA the unit and start fresh…That’s what worked for me.

I see other threads with other people having the same issue. I’m not updating. Things are stable so why mess with it

Yep. RMA on its way. New unit should be here mid week.
Thanks for all the help.

I know I saw this quite late… but I had this same problem a few months ago. You don’t need to do an RMA. I was helped here before.

Check out this thread: Here

I too reached 2048 folders before I was able to do what was suggested. Doing what they said did not cause me to have to delete any of my data or lose anything. Which I was grateful for because at the time I had just mitigated my data to the server and didnt have a second backup in place.

Hope this helps, sorry if it was too late.

Thanks, Lodle. My problems started right after I “upgraded” to the new firmware. After going through the same process as you did everything was good for a week or so and then the folders started replicating again. At that point I RMA’d the unit. The new box came with the previous firmware and I will not “upgrade”. I have gone through the setup process and everything is working as it should at this point.