Tomato wireless security help please


#1

This is my first wireless product. I’m using Tomato firmware on a Buffalo router, and a Rosewill RNX-EasyN1 usb adapter.

I would like to just enter an easy password for a sense of security. I do not broadcast my wireless signal if that’s any help. I can connect to YouTube when Tomato’s security is disabled.

But how do I configure Tomato to use a password? Right now I’m not using a password, but when I tried using a password under WEP, then entered the “PassPharse” into  the media player, it failed to connect. I would like to use WPA/WPA 2 Personal, but the password are always a couple dozen letters/numbers long. How would I enter that into the media player?

Any help?

Thanks,

MediaMatt


#2

Wow.   I personally have no idea what the heck Tomato is.  :-)

WPA and WPA2 should allow the USER to select a passcode;  it’s not like WEP which has a 26-character Hex password…

Either way, the LIVE is MUCH easier to configure if you BROADCAST your SSID.  

Then the LIVE will know immediately what form of security you’re using and ask you for exactly what it needs.

Since you have an N-Capable USB, if your ROUTER is also N, you will be REQUIRED to use WPA/WPA2 security.  N does NOT support WEP, and if you choose it, it will down-grade the speeds to be compatible with B/G.


#3

 TonyPh12345 said, WPA and WPA2 should allow the USER to select a passcode;  it’s not like WEP which has a 26-character Hex password…

That’s why I was hoping for someone who is using Tomato. When I select  the WPA/WPA2 security, Tomato selects a 60 character string for a password.  I tried plugging in all 60 characters by hand, but it’s hard to tell an 0, from an O, from an o.  Afterwards, mediaplayer wouldn’t connect. 

But it’s working without broadcasting my SSID, and with security disabled.  I just worry that a neighborhood could find my connection and use it to download copy protected songs/videos on P2P, that’s why I was hoping to come up with a simple 10 character password. 


#4

Well, can’t help you there.   Sound’s like your Tomato is rotten.


#5

I knew the problem existed between the keyboard and the chair. 

Just in case anyone else is as stupid as me, here is the solution.

When in Tomato, when you select the WPA/WPA2 option and your password is 64 characters long, just delete that password and put in your own. DUH!. Save it. Then setup your WD TV Live using your new password.