TimeMachine Can't access the TM share and fails

Hey,

I haven’t noticed the error until yesterday and I was dismissing it occasionally without reading it since I thought it was complaining about the share being mounted, which solves it on its own later, but now it’s complaining about the username/password. I tried mounting in Finder and everything works as expected, tried configuring from the command line, tried deleting the Keychain entries, tried reseting the TM configuration, tried checking the permissions on the WebUI … all to no avail.

I haven’t updated my macOS before getting this so it’s not from the operating system I guess, but my MyCloud did get an update quite recently and I just need confirmation as I’m not entirely sure when all this started. :’(

Info:

  • My device is a 1st Gen MyCloud.
  • Firmware: v04.05.00-315
  • OS: macOS Sierra latest.

Hello,

Try to set a Static IP on the device, Check the following link for help with this:

https://support.wdc.com/instructions/?ID=11384&lang=en

Hey,

Unfortunately, it gives the same results. :\

Maybe you should try contacting WD’s Technical Support about this.

To Contact WD for Technical Support