Time Machine Backup does not work

Me again. I tried now more than 10 times to start a TM Backup on the WD 4100. None worked. It copied a few GB then terminated. The drive then is usually lost in the drive list of finder. Sometimes I had to restart the device manually (disconnect power).

It is a mess. I have this device for about six months but it is still simply not working properly.

Mike

Hi there,

Does it give you an error when the backup is interrupted?
Have you tried setting up a Static IP on the unit?
The link below can help you with that.
https://support.wdc.com/instructions/?ID=11384&lang=en

Easier to force an infinite DHCP lease/timeout or static IP on your router’s DHCP server. Saves all the tedious mucking about with subnet mask/gateway IP/DNS settings.

Hello Feragui,

I get no error messages, the drive simply vanishes from the list of devices. I have a home network with all static IPs. But I´ve not only probs with time machine. So about every 10 days the drive says “Bye bye” and I have to disconett from power supply. I contacted support in this case, they suggested to use the other power connecter, which died not help. No I´m living with this, it is not very satisfactory. :frowning:

Does this happen wirelessly or if connected ethernet to the network?

I tried it wireless, most times this does not work. By the way: no problems with wireless backups with my Synology device. I stopped trying with wd4100.