Thumbnails issue windows 7


#1

G’day All,

I have read as much as I could on thumbnail issues on the WD TV live and have tried all of them…

Changing jpg name to folder, changing jpg name to the movie title, made sure that it is under 70KB and not more than 200 x 300 pixels. Assigned the jpg file to the folder in Windows 7, Soft restart  of WD TV Live, Hard restart of WD TV Live,  none of it ihas worked.

Current config: Windows 7  connecting to WD TV Live through Windows 7 Homegroup. Can play the movies fine, just can’t see the thumbnails.

WD TV Live Firmware Version: 1.02.21

Cheers in Advance

Andrew


#2

Welcome to the forums.

We’ll need a little more information.  What type of files are you playing and how are they organized on the hard drive?  And are you connecting via net shares or media server?


#3

if you haven’t already tried, try a reset (unplug for 30sec).

if you had the images incorrect initially, and have since changed it to meet all the proper requirements, ti might be correct now, but still in the cache as incorrect.


#4

G’day Mike,

Thanks for the welcome.

At the moment they are all avi extensions divx, I have them all organised in to individual folders with the avi file and a single jpg file for the thumbnail in each one.

I am using the media server that comes as part of Windows 7 and have shared the folder the “Movie”  folder and all folders with in that OU share to the homegroup.

I started to look into the network shares option but found that it kept coming up with “Incorrect username and password”, to save frustration for another day I decided to leave this option for another day.

Again thanks in advance.

Andrew


#5

I don’t recommend using the media server – we can get you past any net shares issues.

I’d also put all the files in one folder (or perhaps sub folder categories) – if you do that, then the thumb names are the same as the file names (and case is sensitive so it’s best to copy the video name and paste it into your JPG name).  Putting them in separate folders has issues with thumbs (as you’ve found).


#6

Fireman, 

   Keep in mind that the WDTV has NO understanding of Win7 “HomeGroups.”   So, if all you’re doing is making the folder available to a homegroup, the WDTV won’t see that.

   You have to SHARE the folder on the network.

You can make sure that “Guests” have access to the folder by setting permissions to share with “Everyone”, so when you are asked for a User ID and Password on the WDTV, you just click through the default Anonymous settings.

You CAN make it where you have to log in using the same UserID and Password your Windows7 account is set to, but that’s up to you.

But, just to reiterate, don’t use HomeGroups.  


#7

Best advise is to get a NAS, the setup is extremely easy when it comes to network share!

But guys, if you put all the movies and pics in the same folder, do you put subtitle files in there as well? And do they have the same problem as with the pictures, so that hey are not hidden and you have a bunch of jpegs and .srt’s that you have to browse through as well as all the movie files??


#8

AFAIK srt files won’t show up separately (since they can’t be played separately) but it would be simple to test (I don’t need or want to because I use the MKV container, which has the subs inside of it).

I agree with the NAS, although it’s not the *only* way to go, but since I found the very cheap D-Link unit it’s hard to argue that everyone shouldn’t have one.


#9

So you merge subtitles into the .mkv file? I that possible with multiple subs or only one?


#10

G’day Mike,

Ok I have opened a command window and run the command “net share” this shows that the d:\Movies is a shared directory. I have checked the sharing tab under the folder properties and this shows that it is available for the Everyone account to have read access to this and all sub folders. I have then gone to user accounts under control panel and enabled the Guest account. I have then turned on my WD TV Live and tried accessing the network shares. It has prompted me for a user name and password with which I have left as default as anonymous. left the password blank then press ok. Still coming up with the same thing. “Username or password incorrect.”

Any ideas?

Cheers

Andrew


#11

The Windows Live ID Assistant will interfere with shares in exactly the way you describe.

Check to see if it’s installed on ANY of your user accounts on your share box.

You don’t need to enable the “Guest” account.   You can turn that back off.


#12

I haven´t set it up the way you have, I use my NAS server management software and from there i can add as many users as i want with different rights and different passwords. BUT the WDTV’s access to my NAS only asks for password because I put a password on my NAS. A normal access to a network drive in windows doesn’t require passwords from my understanding…

Im not to experienced in network shares in Windows, as I said, my NAS makes it hella easy for me…so TonyPh probably knows more about this topic than I do


#13

TonyPh12345 wrote:

The Windows Live ID Assistant will interfere with shares in exactly the way you describe.

 

 

I uninstalled the Assistant at my W7 computer, and got access to my shares, but I still needed to log on with the account used on the computer. That is, until yesterday. Now I am (again) unable to access my shares, no matter what I type for user/password – and the Assistant is not reinstalled … I am still able to access the shares from my other (XP) computers, which I weren’t when the Assistant was installed. Weird.

Cocovanna


#14

I experienced something similiar, where I could only have access to a network drive from one computer, and if I then tried to access from my laptop instead of my PC, then it wouldnt allow me…it seemed like I could only have one access and therefor werent able to access from two computers at the same time.

The thing that worked for me was to remove the connection to the network drive from one of the computers so the other one could connect and then I created a new user with its own access and password and now all the computers have access again.! Maybe you should let your WDTV have the main access and then create guest users to access it from your computers…?


#15

FiremanSam wrote:

G’day Mike,

 

Ok I have opened a command window and run the command “net share” this shows that the d:\Movies is a shared directory. I have checked the sharing tab under the folder properties and this shows that it is available for the Everyone account to have read access to this and all sub folders. I have then gone to user accounts under control panel and enabled the Guest account. I have then turned on my WD TV Live and tried accessing the network shares. It has prompted me for a user name and password with which I have left as default as anonymous. left the password blank then press ok. Still coming up with the same thing. “Username or password incorrect.”

 

Any ideas?

 

Cheers

 

Andrew

    • *> Did you turn the passwords off for your user shares?  You didn’t say and that may still be an issue (on the Win 7 side you need to turn off passwords in the advanced settings tab).> If you do this make sure you also reset your Live (either via the paperclip in the side or through the settings menu) and then try again.

#16

MikeBoogie wrote:

So you merge subtitles into the .mkv file? I that possible with multiple subs or only one?

    • *> You can have as many subs in your MKV file as you want (actually, you can have as many audio and video streams as you want as well, although I’m not *sure* how the Live will handle multiple video streams – if I had to guess, I’d say not well :>).> I recommend mkvmerge (freeware) for handling these kinds of things.

#17

G’day Mike,

Eureka!! It Works!!!

OK so the config now is…

Guest account activated (no password)

Windows share password not active

Windows live assistant uninstalled

Share is D:\Movies  with all subfolders inheritable share to everyone

All thumbnail files named as folder.jpg

Wd TV Live logging into netshare using userid: anonymous

One thing I have notice though is when I turn WD TV Live off then back on it seems to take anything up to a couple of minutes to connected back to the net share. Is this normal?

Thanks for all your help Mike and Everyone else who answered my thread.

Cheers

Andrew


#18

Andrew,

I’m not sure about a couple of minutes – mine takes about 60 seconds or so – but some delay is there to be sure.

Glad you got it working, though.


#19

mkelley wrote:

Andrew,

 

I’m not sure about a couple of minutes – mine takes about 60 seconds or so – but some delay is there to be sure.

 

Glad you got it working, though.

anywhere from 20sec - 60sec for me.  sometimes it’s almost instantaneous, but usually in the 20-30sec, no longer


#20

Mike,

Maybe it seemed like longer because it was 1am in the morning when I finally got it to work.

Cheers again guys…

Andrew