ThumbGen Problem

I hope it is OK to post this here.  I use ThumbGen on my PC and Tinwarble’s Mojo Theme to create Movie Sheets for my WDTV SMP.  I think I need to debug ThumbGen as it isn’t working properly since yesterday.  Previously it worked perfectly.  This morning I wanted to make Sheets for a TV Show called ‘WPC 56 S1E04’.  I always use “Manual Mode”.  It created the sheets perfectly.  I then went to make Movie Sheets for ‘The Americans S1E08’.  I hit “Manual Mode” again and across the screen it said “Searching WPC 56”.

It seems to work fine for Movies.  I even made ‘new’ TV Show profiles, renamed them and still ThumbGen went looking for WPC 56.

I made a .rar file of my ThumbGen and installed it on another laptop.  It immediately correctly created Movie Sheets for “The Americans S1E08”

I reckon I need to debug ThumbGen on my P.C. but how do I do it?

You don’t need to debug TG.

Most likely the reason it is seaching for “WPC 56” is because you don’t have your TV show file structure correct.  You need to have them as:

Series Name (folder)

         Season (folder)

                 Series name.xxxx

So for The Americans it would be:

The Americans (folder)

           Season 01 (folder)

                  The Americans.S01E08.mkv

Thumbgen looks for a specific folder structure for TV shows and most likely you are missing the “Season” folder, so it is looking at a folder level higher for the name of your TV show.

Thanks mate, you are a wonder. 

I reset The Americans TV Series Folders as you suggested and it worked.  The Americans (folder)/ Season 01 (folder)/The Americans S1E01 etc up to The Americans S1E08 (8 folders)

I have been using ThumbGen and your Mojo for 12 months and never had this problem before, it always worked with the way I had it previously (see below)

The Americans (folder) and inside that folder I had a folder for each episode, So the folders were The Americans/The Americans S1E01, The Americans S1E02 etc. and it always worked fine.  But then I had this problem.

Strangely when I used ThumbGen this morning from another laptop but accessed the ‘The American’ files’ on my PC (I nominated my  The American S1E08.mp4 file from my PC Movies Folder as a “network drive”) using the above arrangement it worked perfectly from the laptop.  I would come back to the PC and it would searching WPC 56!

All working fine at the moment.

Help needed

For whatever reason Thumbgen has started showing skipped when I create a sheet. The sheet is being created and it shows in the folder but it does not show on the Smp. I am using the Kudos theme with the kudos sheets and Smp is latest firmware 1.15.10 and Thumgen is latest version Any ideas would be greatly appreciated.