Thumbgen 1.2.9.1, Mojo 1.12.01 (MS), FW 2.07.17 Trouble

Hanna_sheet 1280X720.jpgI’ve

I’ve been working to change all my movies to ISO and my WD screens are very close to displaying what I want (the image above is an example of my desired movie info screens).  I’m now comfortable using thumbgen, mojo and the XML editor, but I don’t see where something is wrong with my settings, etc. 

The problem is this … The backdrop changes every few seconds and 2 different sheets overlay one another (in different fonts and colors) so the display becomes impossible to read.  I would be happy if I could just get one “static” screen like the one pictured here).

Thanks in advance for your help,

Mike

AS STATED ON THE MOJO THREAD:

Also, to make the moviesheet semi-static.  On the HUB, select Setup, then select Photo Settings.  In the Photo Settings menu, select “Slideshow Transition” and set it to “Fade”, then select “Slideshow Interval Time” and set it for “5 minutes”.

Your pic has not been approved yet, so I can not see it.  But if you have what appears to text overlayed on text, it is probably because you are using a different sheet besides the Mojo sheets.    You have to use the Mojo sheets for MOJO, no other sheets will work.

Yes, I had thumbgen set to use the “Default thumbgen Template” so I changed it to the “mojo glass sheet”.  Is there a mojo template which shows the movie information (run time, story description, etc).  The mojo glass sheet doesn’t give me that information.

Also, I want to donate to all your GREAT work, Tinwarble.  Is there a paypal link or some way I can support your efforts and answers?

Thanks,

Mike

UPDATE – The screens are o.k. now. 

THANKS TONS !!!