This My Cloud is worse than SATAN and all his demons together!

@ All

After the letter of the president of WD arrived in my email box, I was really stunned about this and did not know what it all meant.

So I was just getting ready to update a few changed files that needed updating, so I thought that will be done later when I copy them to the My Cloud.

My My Cloud was nicely working for many weeks, no problem, nothing. Every night it nicely updated the USB drive with what I had copied on the My Cloud.

But yesterday after the arrival of this particular Email, I noticed that the files were not backupped the next day. So I checked in the UI why the Safepoint had not done this ? 

Lo and behold, the Safepoint was disappeared as a whole. I could not find it. I was completely puzzeled. Anyways I thought let me run a new Safepoint and see if it picks it up from there, but no, it was starting all over again from the beginning and copied right next to my other back up a second back up.

I began to feel the tobasco sauce in my legs and heat was rising to my head. And my fury was almost so bad that I nearly took the thing and wanted it to throw it from Burj Khalifa in Dubai and see it splatter on the floor below in a billion pieces.

But I restrained my self for that moment and formatted the the USB HDD afresh and let it run again. After 28 hours it had finished 700 Gb and it said, your Safepoint has finished successfully and I thought that was it. But no, when I checked the UI again, I saw that it said “Your Safepoint is in a invalid state” please update to correct it.

So I did and thought that will be a few minutes as it is always doing that every night.  BUT NO IT STARTED ALL THE WAY FROM THE BEGINNING AGAIN !!!

Then I found my former Safepoint copied in my Temp folder !!!

There is clearly a breach in the security of this thing. And I am 100% sure that someone breached it and moved my Safepoint, because I did not loose it like that.

This is done 100% sure by one sick twisted SATANIC evil nasty piece of work of a person and I am writing about this to my provider and I am going to find out through my provider who is accessing this over my WAN port and does this stupid thing. This Sabotage has to stop and I will go out on a limb to get  this sorted. So if anyone of you here is the culprit, I am telling you, I am going to sort you out !!! No kidding. Because, enough is enough !

If anyone of you read this who is causing this, I am telling you I am coming after you. Even if I have to travel to the end of where you live, I will tell you it will not end good. So you know !

If you think that this is a joke, then think again. Because it is not. 

And now about the firmware, FIX IT ! NOW ! I have enough this in wasting my time any longer. I have other things to do and not sitting here to play around until someone comes off their sticky backside to fix this as it supposed to be.

Believe you me, I am furios and it is not a good thing to be in my vicinity now !

Pacific_Dollars                     

I’ve escalated your post for someone to take a look at what’s going on with your safepoint.  We might be able to pull logs on it.

@ Bill,

I don’t want to pull logs anymore for you people. I have enough of this. I was kind of enjoying this for a bit and now this ???

I really have no time for to make back ups after back ups ! I have other things to do.

You can contact me, but that is it, no more logs. I have given enough logs and I can stilll not write away to a SD Card on a Galaxy S4 and not download either.

This has been excalated but no-one has come back to me upon it. What is this ? It can’t be that hard is it ?

If this thing cannot be reliable what is the point ? 

As I said before, there are 2 things in hardware that have given me trouble that is beyond acceptance. 

  1. Apple TV 3 with NTP

  2. WD My Cloud

Oh and I forgot an Asus Motherboard with no reset jumper pins on it and a soldered on battery.

Pacific_Dollars,

Not a problem.  I’ve escalated for support to contact you and see what might be going on.  I do apologize for the hassles.

WD Called. Discussed, but still no solution why this happened. Send logs off to Technical department.

@ Pacific_Dollars

Do you think that this could be caused by the openSSL vulnerability CVE-2014-0160 ? I know the firware has issues as you stated about your phone and the issues with the double space and double tab for adding users and shares … but this is unreal!!!

I was hoping for a firrmware fix for the said issues until the WD2GO servers crashed and then I figured most of the WD Programmers/IT were on that problem.

I hope you catch the culprit if you were hacked, this is beyond my understanding. Please keep us posted, especially if their is an open loop that makes us all susceptible.

All the Best

Pacific_Dollars wrote:

 

 

WD Called. Discussed, but still no solution why this happened. Send logs off to Technical department.

Please tell us what has happended since?

DrunkenSailor wrote:


Pacific_Dollars wrote:

 

 

WD Called. Discussed, but still no solution why this happened. Send logs off to Technical department.


Please tell us what has happended since?

 

Pacific_Dollars has not been online for a week. Most probably he gave it back for a refund.

No I have not given it back for a refund. I am just very busy. I have updated it to the latest firmware, so far so good. Only copying at the moment. It is still slow. But hey. It works sort of.