"There is no media in the current folder"


#1

Hi there,

Just wondering if anyone could help. I am having some trouble accessing my network shared folders on my iMac via the WDTV Live. It has no issues detecting my iMac. I logged in perfectly fine but was unable to see all my shared folders. I checked on my iMac and the shared folders are shared out correctly as in the tutorial. I have tired re-sharing them again but it just won’t work. This apparently happened after I upgraded the firmware to 1.02.21. It was working perfectly prior to that.

The other problem that I have is when I plugged in my 500GB WD My Passport Studio for Mac into the WDTV Live, it just will not detect it. I wonder if it is due to that it was formatted for Mac and that is why it is not able to read the contents. I have no issues with my other WD My Passport series of HDD as they are either on NTFS or FAT32. It was stated on the website that that particular model is compatible with the WDTV Live.

Please advise anyone. Thanks!


#2

Welcome to the forums.

After you upgraded the firmware, did you reset the Live?  You usually need to do this after any firmware update.  Use the paperclip in the hole, or from the settings menu.  Then you’ll need to re-enter all your network information (and reset your defaults).


#3

Make sure you’re logging in with an account that has rights to view that folder… I have seen this as well but after confirming what user ID and password I was using to access the share, I discovered that it was a lower level account that didn’t have read rights to that directory and once corrected everything worked perfectly.

Miguel


#4

Hi mkelley,

Yes, I have done that and it is still the same unfortunately. Any other advise?


#5

Hi lombana,

I am logging in as using an account with administrative rights to my iMac. I have checked and double checked already and it still does not work.


#6

Try this for your network problem: Unplug the Live, leave it idle for about 15 minutes, and plug it back in. Once it boots up and ready to go, perform a reset with the paperclip. Again, once it reboots, shut it down, pull the plug and wait an additional 15 minutes. Plug it back in and re-enter your network configuration information for your shared folders. It should work. If not, then something else on your network is preventing the authentication process from taking place. If all else fails, try downgrading to a previous firmware and see if that helps. If so, then there’s a configuration issue with the way you entered your information into the new firmware. Good luck!


#7

Oh, I forgot about the second part of your question! I have a WDElements 1.5TB that the WD TV Live did not detect last week with my own upgrade to firmware 1.02.21. All I did was re-partition the drive with NTFS and it worked. Prior to re-partitioning, the Live couldn’t see it. Hopefully this helps.