The WD Menu appears on the screen but nothing else!


#1

Hi, I’m not english speaking so, excuse me for my bad english.

Here is the problem :

When I turn the WD TV media player on, the menu appears with a list of what the usb key or the external drive contents. I can also access to the settings of the WD player. So, the connection between the WD player and my tv is ok.

But, once I have made my choice on the list and pushed the play button, my tv screen turn to black and nothing is read by the WD player ! Whatever the file type, mkv, avi, jpg, mp3, etc … the WD player does not read any file !

I have upgraded the firmware, nothing changed.

Oh, one more thing … I have that WD player (first generation) for 2 years and it usually worked very well but last week, without any warning, crash ! … Nothing is working anymore !

What happened ?

What must I do ?

Thanks for your help.

Model : WDAVP00BE

firmware 1.03


#2

Hello,

Have you tried resetting the WDTV?

http://www.wdc.com/wdproducts/library/UM/ENG/4779-705025.pdf


#3

Hi,

yes I did but … nothing.

I must also say that, since I have upgraded to the latest firmware, the WD player doesn’t work at all (except the menus) but, since the problems appeared and before that upgrade, the player could sometimes work . Once it played a movie, once it didn’t start (even for the same movie !). I’m really lost because there is no logical reason !


#4

I have exactly the same problem - the media player worked fine b ut now when I press play I just get a black screen.

Has any one found a fix or is this thing fried.


#5

further info - i pressed the reset button for 10 seconds as per the manual - it did not fix the problem

I also tried reset to factory settings - also did not fix.

Tried power down - no fix

tried other drives - no fix

In all cases it sees the drive, shows the media library - and press play results in the black screen of death.

Is anyone from Wd reading these? Should I buy another brand player? Up until today I was very happy and refered many people to buy this unit, but just over a year is not acceptable longevity for this product and I wager should be warrenteed under laws governing the implied warranty.


#6

These are user forums.  WD doesn’t always see what’s going on in general posts.  I will look into it, but I need more information.  Does the black screen happen on all files or when you are trying to play MKV files?  Have you done both the internal (thru UI) and external resets, including pulling the power plug for a little while (10 minutes)?

The reason I ask is because a while back we had this issue that arose out of the MKV spec change with header compression, and it caused a lot of this kind of issue.  It was fixed in the Live and Live Plus, but not in the WD TV HD.


#7

Certainly it is in Gen1 ,Gen2  -   http://community.wdc.com/t5/HD-Mini-Elements-Play-Ideas/We-want-new-firmware-for-WDTV-HD-Gen2/idi-p/87965

http://community.wdc.com/t5/WD-TV-HD/We-wait-for-a-new-firmware-for-Gen2/td-p/81591

http://community.wdc.com/t5/WD-TV-HD/Petition-for-Gen2-new-Firmware-fix-Matroska-mkvtoolnix/td-p/91634


#8

Yep me to - it was sudden!

I watched a movie. Hit the return to menu key went to watch something else - Blackscreen. Now I can ge the menu, the USB drive is recognized and reads data but just wont play anything. DId the reset of firmware and hardware and zilch.

Cant give you the serial # as its so small I cant read it even with my glasses on.

Really disaapointed as this a great device in a small package. Hope WD can sort this puppy out.


#9

Most likely you have run into the header compression issue with MKV files.  Check out the link below, especially section H, and see if that helps you.

http://community.wdc.com/t5/General-Discussions/WDTV-FAQ/td-p/32135#playback


#10

And that hinders to make update of an insertion as well Gen2 as for Live ?!