The SSL/TLS validation has failed


The SSL/TLS validation for this site has failed. I have tried connecting multiple times and restarting my browser but I get the same result.

Firefox says: Connection is Not Secure
Calomel validation: red (0 % trustworthy)

Does this have to do with the “important notice” header?

“The WD Community will be put into read-only mode for one hour on Tuesday, March 1, 2016, at 02:00:00 (2:00 AM) PST.”

I hope you will restore the security after this date.

Hi, are you having the same issue with different browsers? I am connected to the community using chrome and I have no issues with the certificate.

No issues (or warning messages) here either … running Firefox 44.0.2

I also tested this on IE11 and didn’t find any issue, either. And, no, this wouldn’t have anything to do with above notice. What browser and version are you running?

Hi again!

I thought I would add an update, a rather late update. I don’t know what the issue was. But I’m glad it’s alright now. “Secure Connection” and 100 % trustworthy by Calomel. There might have been a temporary security issue at that moment in time. It may or may not be related to whatever maintenance was going on in the background, or was being planned for. We might never know that now.

I have done a clean install of Windows 10 since and I am using Firefox version 44.0.2 now. I was on Windows 10 back then too, same build and everything, and I believe I was on Firefox 44.0.2 or maybe 44.0.1. I know I had major version 44. But anyway! Not that it matters now. I should have pointed that out back then. I notice that some of you used Firefox and didn’t see the warning, but I also notice that you replied one day after I started the thread.

Well, I’m glad security level is back at its peak again. Good work! Keep it up!

1 Like