The second ntfs Bootsector is unwritable(file transfer limitation)

I have a 2 TB Caviar Green which i cannot copy data on it more than 1 TB . when the free space reaches 839 GB the data transfer stops and the explorer almost freezes .

what i have done so far :

1.chkdsk : the result was  : the second ntfs Bootsector is unwritable I took it to the manufactorer and they repaired it but the error eas still there so they replaced the disk

3.  I partiotioned and formatted the new disk but I still faced the transfer limitation and the same chkdsk error

4.I changed my partition table from MBR to GPT but nothing changed

5.when I test  the disk with WD DLGDIAG (a quick test the remaining time to finish the test is (1193045) hours !!!

6.when I try to partition the disk i can’t create more than 2 partitions on it whether it is MBR or GPT . however even the second partition I can not format (windows is unable to partition the Disk) and the 3rd partition that I try to create just becomes gone!

i Have no idea hat is this issue ? whether it’s a partition table problem or a hardware problem?

please help if you can

did you tried with programs like acronis true image ??  try hdd regenerator if it fails to image the drive… if that fails use spinrite and after that try again programs to clone the hard drive

thanks for your reply David ,

I tried to rebuild boot sector and partiotion table with test disk (which runs in windows 7 environment ) but it returns an error of (( I/0 error  )) and does nothing . the problem is that I don,t know exactly what is the problem : hardware or software?

if you can tell me how cloning may help to solve it?


Is this connected internally or via a USB enclosure?

it an internal one .

The drive is going, RMA it if it’s still under MFG Warranty.  If not, buy a new hdd.  

As far as the software mentioned won’t work with the exception of the acronis.  I would try to image the drive to either an image or clone it to a new drive.  Let me know what happens.

the drive works well on a p4t Asus mainboard but not on mine which is a abit kn9 ultra.

I can format it with gparted boot cd but it doesn’t work on windows 7