The Pie Diagram on Dashboard does not show categries

It shows only the overall capacity and available space, but cannot recogonize each category’s space. Does anyone meet the same problem and solve it?

The pie segments are color coded to the category list next to it. In your case, the blue segment represents “other” and the gray is “free” space.

What do you have on the drive? Do you have recognised music/photo/video files?

Have you tried rebuilding the database? Toggling Cloud Access should do this.

I have the same problem. The categories are only shown if cloud access is enabled, otherwise you just see the remaining space.

Cloud Access is toggled ON,
Many music, pictures, videos are recogonized in DLNA, but the pie diagram does not refresh and show this result.

same problem here

For those having the problem, have you made any changes to the My Cloud via SSH? Like disabling wdmcserverd and wdphotodbmergerd to deal with the sleep issue or any other changes.

‘Toggling’ means to turn off and then turn on. When you turn if off, it will warn you that you will lose remote access, and when you turn it on again, it will warn you that it will start indexing, and it may take some time.

I have done exactly the same as you described before several days.

no, this happened since I updated the firmware

still not recover…

you need to shut down the mycloud for a minute ,then start it up
let it run for a while ,it will categorize itself
this happened to me a couple of times