THe GREEN

My Windows doesn’t recognize my 1Tb Caviar Green. I’m frustrated.

But before – a little prologue : I have 3 “screens” before the windows welcome screen:

a: screen that show all the the IDEs and the Del for the bios screen

b: screen that show the SATA

c: some table

I’ve got 2 hard drives already

So I bought WD caviar green and was ready to plug and play…

When I first connected the WD - THE Xp didn’t recognize it so I tried to figure out what’s wrong. I must mention that I saw the WD and it’s model on the second screen (the one which detailed the SATA)

At first, I was naïve,  I installed the Advanced Format Software and also the Data Lifeguard Diagnostic for Windows thinking this would help.

Nothing. Nada. Rien…

  I try to find it in the Manage (my computer -> properties)  but still nothing

So I asked myself maybe it’s because it is unformatted…silly me

So I formatted it (how? Through the 2nd screen -> Ctrl +S {it’s kind of bios screen but not the main one})

So I formatted it – low format – more than 5 hours

And Voila!!  I thought I solved it. But  nothing.

So maybe it’s the jumpers so I try with the 7-8 position jumper and without – but nothing

So I asked myself why do I need 3 hard –drives ?   

So the best way is to install a xp on my New green hard drive. Yep? So  I disconnect my other drives …

But it doesn’t work. When I reach the blue screen of press something to install…(L maybe?)

The windows installation dare to tell me that I had no hard drive or I shall check the hardware setting or something…

Now I’m as green as my caviar. Another interesting phenomena

When I connect only the WD to the computer – the 2nd screen tells me that it\s not valide. When  I connect also the DVD (sata also) so I don’t get this massage

Any suggestions?

  1. whats your motherboard model?

1a. do you have the drive plugged into the main sata ports, or are there additional raid sata ports that you have the gree drive connected there?

  1. does the bios (either the regular bios or raid/sata bios)

  2. if yes to 1 & 2, have you looked in compmgmt.msc to see if the drive is detected there?

3a. if so, does it want you to initize it?

3b. if so, did you do that; did it want you to format or give it a drive letter?

  1. I’m unable to tell right now but if it’s importent I’ll post it later on (it’s more than 4 years old)

1a. I\ve got about 3 Red sata inputs on the lower part of the motherboard and maybe 3 orange ones. I connect it to the red ones (the dvd  drive is also connect to the red ones).  I think that  when I tried to connect it with the same cable to the orange ones - the sata screen didn\t recognize it. for youe question - I can’t tell which are the main sata

  1. there is no question

  2. I looked at the compmgmt.msc but it isn’t detected there

3a +3b. no since because of the answer to no. 3

I think the windows doesn’t support this amount of data (1tb) And I saw someplace that the Green need driver but there isn’t such

can it be that xp sp2 (what I’ve got) doesn’t support 1TB  and sp3 does?

sorry,

  1. does the bios (either the regular bios or raid/sata bios) show the drive on either of the sata controllers

not sure about xp sp2 vs xp sp3

but if its not seen in the bios, then windows definitely wont see it

depending on the motherboard, it might only have sataI (1.5gb) and you might need to do the jumper if it doesnt see it by default. but then again, the raid sata (even if the onboard sata is sataI), could still be sataII (3.0gb)

the bios show the drive on the post bios screen

I’ve got Gigabyte GN-8 Ultra or something. it’s about 3 years old - it has sata II

DO U THINK i SHALL INSTALL WINDOWS 7?

I Heard thar the green does’nt have full support on xp