The control panel not appear

The control panel of my WDL does not appear as shown in the picture. I click on the icons but not responding. I used multiple browsers and displays the same.
I’ve reset and remains unchanged. It works well, but I can not configure it, it has green light, ssh access, including transmission continues working.

I do not know what to do .


Have you tried a drive reset and/or power cycle?

Yes, I tried to reset it, but still the same.

I think it has been hacked and i dont know how to reconfigure.

If you know linux commands to reset or update, I have access with putty.

Thanks for the answer, wdlive76. I followed the process described in the thread, but I get the following error:

WDPescadorr:~# /usr/local/sbin/ /DataVolume/shares/Public/Software/apnc-024310-048-20150507.deb 14:35:04:: ( /DataVolume/shares/Public/Software/apnc-024310-048-20150507.deb ) 14:35:04:upgrade start: /DataVolume/shares/Public/Software/apnc-024310-048-20150507.deb 14:35:04:check_size= 14:35:05:version_current=024309038 14:35:05:version_newfile=024310048 14:35:05:package_newfile=apnc 14:35:05:master_package_name=apnc 14:35:05:master_package_new=apnc 14:35:05:update_container=
dpkg: unrecoverable fatal error, aborting:
 unable to flush /var/lib/dpkg/updates/tmp.i after padding: No space left on device


i solved with this tutorial:

[GUIDE] Debrick MyBookLive v2.0

thank for all:smileyvery-happy: