System Recording time is off by 1 hour

Does anyone has this issue when playing a recorded video. Look at the attached picture. When I select a time to play let say 9am. The video play the 10am. Which is correct by the time in the recording. But the selection time on the App is so off by one hour.

same here. no settings I’ve tried works to correct the issue. DST on or off. more settings are available if you connect to a monitor but even all those detailed system time settings do not correct the app issue.

I have the same issue. For me I found that the timeline is always off by an hour and the time in the video is correct up to the point that the app thinks the video is now current. Then the time stamp in the video and the timeline are both an hour ahead. I also noticed that the email time stamps are off by an hour. So it’s is a problem that any other email that comes in With the correct timestamp and within that hour sorts below as if they came in Earlier.

Does WD monitor this forum?

1 Like

Ps. I would also think the time stamp issue is what causes the email to send a bad JPG file that cannot be opened. From any app. They are 111 bytes. No video there I am sure. So I think the email snapshot is trying to grab non-existent video. One hour ahead of the actual time.

So far it looks like adding an NTP service on the time tab solved the all of the time discrepancies. I used one of the NIST sites. Timeline matches time stamp on video. Emails now have the correct time. Haven’t verified if that fixed the JPG attachment issue.

Which NTP server do you use? I tried this one and still have the issue with the time off by 1 hour