System Hangs up when finishing a netflix movie


#1

Whenever i watch something from netflix lately, and either the feature ends because it is over, or if i press STOP anywhere during the movie, i get a black screen and cannot recover from this without powering off. when i power back on, everything is fine, and can even resume the netflix feature i was watching from the same spot i hit stop. I just cannot figure out why the screen goes black and no buttons on the remote will do anything to bring a menu back up. No buttons work at all except to power off. I am using the currently latest available firmware. Is anyone else having this problem or anyone know a cause/fix?


#2

Do you also have this issue when playing an avi or MKV (ie system unresponsive / black screen and system hangs at end of file)

There is these 3 threads also that may be related:

http://community.wdc.com/t5/General-Discussions/Unit-unresponsive-after-playing-for-a-while/td-p/145270

http://community.wdc.com/t5/General-Discussions/Issues-with-WD-TV-Live-Hub-wont-stop-playing/td-p/141074

http://community.wdc.com/t5/General-Discussions/Error-message/td-p/142728


#3

no i havent really had any issues yet with playing any of my files, just the netflix problem. Ive only had the wdtv for about 2 weeks and the netflix service did used to work properly, i am not sure when it stopped or why. I havent done any firmware updates since i already have installed the latest when i first took it out of the box, but nothing new has been added or changed since then.


#4

thought the lastest firmware the other day may have fixed this, but no such luck. still no one else has encountered this problem? ive reset the device to factory settings and every other thing i can think of but nothing will fix this problem


#5

I had that problem on mine up until 2.03.24, and it occasionally (like one in 20 tries) still happens.

But in my case, the system isn’t actually hung, it’s just the HDMI interface has gone dark.

If your Hub is plugged into an AVR, try changing inputs to some other input, and then switch back.

Likewise, if your Hub is plugged directly into your TV, change inputs on the TV and switch back.

On my system, that causes an HDMI Re-Sync and the picture returns.


#6

i am connected via HDMI to a sony reciever (str dg 2100)… I will try switching the inputs and back again the next time and see if that helps, but i am pretty sure i already tried that and it didnt help. but i will try it anyway just to verify thanks for the response