Sync Icons not displaying correctly/refreshing since update 2.1.0.209


#1

I have synced a single folder that contains numerous subfolders and each of these subfolders also contain subfolders as well as individual files. So ultimately ALL of the subfolders and files should be syncing since the primary folder is set to sync. The issue is that the sync icons are not displaying correctly. Several of the subfolders show the blue circular syncing icon; however the contents within these subfolders all show the green check mark that everything is fully synced. I have searched through the contents of all of the subfolders to see if there is still something syncing but EVERYTHING inside has a green checkmark. Only it’s root folder still shows the blue circular icon. I know this sounds confusing. I tried to explain as best as I could. Either way…the icons just don’t appear to be updating showing that everything is fully synced.


#2

Thomp - did this just start this week? In my shared folder(s) - each folder, or file, has a new green icon that resembles a person on top of it. Something I haven’t seen before. Any ideas?


#3

Rich - Yes. Everything started acting up this week after the last update. The sync icons don’t appear to be updating or refreshing to show that everything is synced. It’s showing that numerous folders are still syncing with the circular blue icon while the folder contents show that the files are synced with a green check mark. The green check marks and circular blue icons have always been a part of the My Cloud sync process but I have never seen them to resemble a person as you mentioned. That is really weird. I would have no clue what that would be. I haven’t seen that on my end. I have noticed black boxes behind a lot of my folders also.


#4

I sent a note/question into WD directly and am waiting for a response. You try that, and if so, hear back yet?


#5

I haven’t tried that yet. The last time I sent them a message regarding something I never heard back from them. Lol Please let me know if you find anything out. They don’t seem to typically reply to many of these posts.


#7

I’m not seeing this issue on a test directory path.
Can you provide more information such as a screenshot to the support case opened?


#8

image


#9

Now my files were not even showing up and I have three system processes of wdsync running in the background as well as WD discovery. I noticed that my system was ramping up and everything I did seemed to bog down my system. I checked under the task manager and 3 process of the wdsync were running in the background using up to 40% of my 32GB in system memory as well as WD Discovery. I had to unsync this drive and now everything seems back to normal for now. My system has calmed calmed down now. i also unplugged the MyCloud home and plugged it back in but the light is no longer on. How can I post a screenshot showing how many instances of WD discovery are running and wdsync.exe. There are 3 of each. I need to fix this. Everything was running fine until this last update and now everything is jacked up.


#10


#11

SBrown - any suggestions on my image above? Should I unplug my home cloud?


#12

Rich…I unplugged mine…also uninstalled the WD discovery software. So now it’s unused for now. My PC is running smoothly now. Whatever they did in the last update seriously screwed things up. They’ll probably just refer you to some old document even though it’s obviously a software issue. Good luck!


#13

OK - thanks… fingers crossed!


#14

I have got exactly the same issue as Thom. Do you have any solution ?


#15

Gabrielle44…WD never provided any type of response for this issue. I started a support case and provided what files I could but they just blew me off after over a month and never responded back. I had an extended warranty on my drive so I just took it back and got my money back. This drive ended up being worthless. I’m going to search for an actual real NAS drive for my home. This thing is unable to handle large amounts of files properly anyway and their software updates do nothing but screw up the drive unfortunately. It worked just fine when I first bought it, but they ended up trashing it with the last software/firmware update.


#16

@Gabrielle44 WD Discovery Desktop App v2.1.0.215 was released via OTA that resolves the reported issue.
Please check Resources and More in WD Discovery

image


#17

Thank you for your answer but I cannot understand as I don’t know what is OTA . All that I know is that my WD Discovery is automatically updated and that I still have the issue. I think I have already checked all possible ressources on the WD site. I Hope you can help as we are very disappointed with WD My Cloud Home as many other people.


#18

So everything is ok on your side, while so many people are complaining about it. It is appaling. I will just give up using my cloud home after one year trial, and despite the money spent … .but I will also let it know as much as I can that the product is just unsusable and that WD support is no use as well.


#19

Thomp, … what a pity, thanks for your support anyway … I suggest that you go and read the last msg I received from SBrown from WD Staff, and my reply to him … For me My Cloud Home is just a huge loss of time and money. If you find a correct NAS I am interested in knowing which one you would suggest to me. Have a nice day.


#20

i suffered more than a month waiting for this update :s


#21

@AugustoGeovanny @Gabrielle44 please check your Desktop App Version

  • Open WD Discovery
  • Click “Resources and More”
  • My Cloud Desktop should be v2.1.0.215