Switching from HDMI to Composite video mode

Can anyone help me with a problem?

I have a WDTV Live connected to my A/V reveiver using the HDMI & Optical cables. In settings, video is set to “HDMI” and audio is set to “digital”. Everything works well.

I want to copy one video from my WDTV to a VCR tape.

I’ve connected the composite cable to the WDTV on one end and the the composite input of the VCR on the other. I then change the WDTV audio setting to “stereo” and that works. Then I change the WDTV format from “widescreen” to “normal” and that works. However, when I attempt to change the WDTV video setting from “HDMI” to “composite”, it doesn’t work. The screen goes black for several seconds and then the screen comes back but the setting is still on “HDMI”.

How can I get the change from “HDMI” to “Composite” to stick?

You are obviously watching via the HDMI output.

Unplug the HDMI and watch via the video output of the VCR.

I think you will find that composite and HDMI outputs are on at the same time so I don’t believe there is any need to change to composite. Tape something on your VCR and see what happens.

1 Like

Thank-you rickUK!

That did the trick.