Suddenly stopped playing VOB and ISO files


#1

Had been able to play VOB and ISO files all along but, now my WDTV no longer playes these files. It still plays MKV, AVI, etc. files. Anyone know what could have caused this or had this problem also?


#2

Disconnect the electrical wiring, then try again. 


#3

had the exact same problem.   Do a factory reset… reset device back to factory settings and it will start to work again.

I’m not sure if the memory gets corrupt or not flushed but resetting device back to factory defaults worked for me.  I tried removing all cables and re-cabling the device but it did nothing.

This might be a firmware issue that needs addressing


#4

I have had the same problem.

For me it started when I used fast forward and then rewind.

The only way to get it to play again was to remove the power cord.


#5

Mine had same problem. Did soft reset in settings and then powered down  machine and disconnected power cable and pressed reset button by usb socket ( with a paper clip) for 10 seconds. Possibly overkill but when I switched on again it played VOBS no problem. James


#6

I have had the same problem, VOBs play fine then suddenly stop working with just a blank screen being shown.

My movie collection are all VOBs so its really annoying to have to do a factory reset all the time.

I hope support for VOBs will be improved soon.

Is there somewhere to report this bug?

thanks guys.