Stuttering After 40 Minutes in almost all Files


#1

Hi All,

I am having this issue since I bought this player, right now I have 1.0.3.22 FW installed, but my luck didnt change.

All files that play, stutter after 30 / 50 Minutes, no matter the IQ, I suffered that with files of 800MB or with 4,5GB at 720p

I have the buffalo wireless adapter and a USRobotic (USR8054) G router.

The only way to solve this that I found (not always works) is rewind some seconds the movie and then hit play again, after that the stuttering gone.

Any Ideas???

Thanks a lot for your help!!!


#2

What KIND of files are these?  Can you post the text output of MediaInfo for one or two of them?

Have you tried the same files via local storage (Flash disk or external HD) for comparison?

Just in general, Wireless streaming can be a headache, especially if you’re using 802.11g.


#3

Hi Tony,

Thanks for your quick reply, I tried play those files from an USB storage and works perfect.

I am not sure how to post the output media info, I use the VLC player but I cannot copy the information that is showed in the codec information.

The files are .AVI and MKV, most of them are AVI that I converted from RMVB.

I am seriously thinking to buy a new N router, but the strage thing is that the stuttering that I suffer is with all kind of files, not just the heavy  ones, so I am not sure that the N rouer will solve my problem.

Thanks again Tony!!


#4

I had this problem with my Vizio TV. If it started to stutter, I would pause it, turn off the TV then turn it back on. When I would start up the video again it would stop the stuttering. Don’t know if this will help you at all or not.