Stuck on intermitent white led

I did a soft power off via the web interface , waited to shut down and i started it again. Now it is stuck on a somewhat intermitent white led…meaning it blinks once 40-45 seconds. I waited and waited to boot (longest time 12 hours). I tried the reset 4 seconds…40 seconds…40 seconds and poer on at the same time, but nothing . It is stuck on the same frustrating white led.
I have waranty but I do not want to lose my data.
Is there another way to recover them without opening the drive and losing the waranty?

YOu mean the NAS reboots, shows a white LED, then it blinks a bit, then it becomes steady again forever?

Make sure your NAS is correctly connected to the router, try different cables and reboot the router for good measure.

Definetly not the cable. Just tried with another cable, and i’ve tested it with my pc.
So i think it’s stuck on a boot loop.

Try again the 40s power off reset. Remember the procedure is to:

  • unplug the power,

  • press the reset button and keep it pressed while you…

  • plug the power back,

  • wait for 40 seconds,

  • release the button.

Several users reported it took them a few trials to make it work.

No, it does’t work. :frowning:
I have tried this method for the last couple of days and is a no go.

Are you sure it is white? is it possiably yellow? If I recall correctly the yellow is more like an off white.

what are the LEDs by the network cable doing?

was there an issue that you rebooted for?

the white LED inticates booting, from a clean power down it should not take more then a couple of minutes. from a crash/power failure, which it sounds like you have had now it could take a very long time, possiably even days although generally less then an hour.

I don’t think it’s yellow…more like a verry bright pink.
It is blinking every 40 seconds and in between the hdd is not making any sounds, just after the blink like it is reading couple of times.
The leds by the network cable are green witch indicates gigabit connection, and it’s blinking couple of times after the white led blinks. After 40 seconds it starts again… White led blink , hdd reading couple of times and green ethernet cable blink.
I left it 20 hours allready . What can it posibly do in this time? It is not scaning because there is no hdd activity .
To me it sounds like a boot loop. It encounters an error then starts the booting procedure again.