Streaming video to smart tv stops playing after 10 minutes

Hi, i’m a new user of MyCloud and I’m having some troubles to streaming HD movies to a Samsung smart tv in my bedroom.

I can watch de movies but after 10 or 20 minutes it stops and my tv lost conection with MyCloud.

I’ve tried to watch HD, HD 3D and Divx movies and always happens the same…i can start wach the movie but after a few minutes it stops. Then I’ve tried to start to view the movie again but again after a 10 a 20 minutes it stops again.

When the movie stops I need to turn of and on again my tv so she can find again MyCloud, otherwise wont find it.

MyCloud is in my livingroom and the tv at bedroom and they are conected by Wi-Fi.


Other question: when I save movies into folder Public Videos, my smart tv cant read subtitles, but when I save movies into my private folder the smart tv  can read subtitles but as I’ve told before the movies stops after playing  10 a 20 minutes.

Are these to questions related to each other?

Can I get some help, please?

Thank you

21johnny wrote:

… some troubles to streaming HD movies to a Samsung smart tv

If you do a search through this forum you’ll find that a lot of people are having trouble with Samsung TV’s and playing content from the Twonky Media Server that is on the WD My Cloud.

If possible make sure the Samsung DLNA client app is up to date. Check the Townky administration page (see this link for how to access the Twonky administration page). Navigate to the Media Receivers section (Settings → Sharing → Media Receivers then click the Show button. Check the listed receivers and ensure the Samsung TV is listed and has the correct Media Receiver Type selected for it (probably Samsung smart TV) from the list. One can also experiment with the Navigation Type setting to see if any option other than Advanced Media Navigation clears the issue.