Stream from pc to hub

Hi,

I am playing with the media server option on my Hub. When i go to: videos -> select content source -> Media Server -> [My pc name] PC_VAN_PAUL: Paul: -> i get the message "“There is no media in the current folder”

With my previous mediaplayer (playon) i got a login popup for user/password (of my pc login) and next my shared drives/folders. but now i cant connect to my pc.

From PC to Hub is working fine. a can see/edit all the files on the HDD inside the Hub.

am i missing a setting on the hub or is this a known problem?

Hub uses the latest FW.

Sounds like you need to be selecting “NETWORK SHARE” instead of “MEDIA SERVER” when choosing the Content Source.

when i select that option i can choose between windows or Linux. when i select windows i only see the loading screen. and it is running around 30 minutes now. still the loading icon :frowning:

Hello…I was having an issue with the invalid username or password …so maybe this will work…

there is a setting in windows 7 …

START–>COMPUTER–>HOMEGROUP–>VIEW HOMEGROUP SETTINGS–>CHANGE ADVANCE SHARING SETTINGS…

under the PUBLIC heading there is a PASSWORD PROTECTION SETTING…Turn that to off…

this helped me…so it might helps you too…

Hi,

I have this same problem. Have you gotten yours resolved?  Can you share?

Thanks

Never mind.  If I was to do a little more research, I’d find the answer.  Sorry.  It was workgroup name mismatch.

Thanks

working here also. was a simple problem. previous i shared my /D: drive with al my music/movies/images etc. Works fine with my acryan. But for the HUB i need to share each folder seperatly. Now i can see the files inside that folder.

only problem now is i also have a downloads folder on my D drive. and shared that one to, but somehow the files inside that folder wont appear on my HUB. standard windows pictures/movies/music folder works fine. I used the same share options for my download folder as for my music/pictures/movies.

** Edit **

Working now that i updated the firmware to 2.08. now it just sees the PC and i can see the shares… yah!

i’ve tried all the above and i can’t get he HUB to see my PC. when i go to Source i get the option of local/ My PC & workgroup.

if i choose MYPC it want to login, i have set the share to everyone and still not showing up.

if i goto Windows 7 - control panel - homegroup.  it says this computer is part of a homegroup… but in System the computer is WORKGROUP (which the hub is also).

What i really would like to do is beable on the PC to select a video and have it play through the HUB to the TV. yes i could copy the file and so on… but i want to may this easier so my Nieces can just simple do the above and not reck my setup on the HUB (not that i have start this yet). also sometimes i may watch something then delete it afterwards.

Also i have disabled my firewall just incase.