Strange noise coming from 10TB drives (WD100EFAX)


#21

I not think RMA can solve issue.

I’m in contact with WD since months but refuse to reproduce the issue and correct this issue.
I think all models newer generation have this kind of issue.

Try another brand that’s what other people do… Seagate, Toshiba and that’s all !


#22

Yep, I will never buy a WD hdd again. They refuse to acknowledge that there’s even a problem, the noise is suppose to be “normal”. I have never heard that sound from a HDD before. Not before I got the 10TB drives from WD.
10 TB drives are expensive, so it will probably take years before I can retire all the wd drives or use them elsewhere where the noise isn’t a problem, in the meantime I have to live with the noise.


#23

I tried disabling my torrent app from seeding and the noise has stopped. Weird… I wonder if the constant read access from seeding is triggering some kind of maintenance routine in the drive firmware…


#24

That’s exactly my experience as well. When I close down the torrent clients that are running, the noise goes away. I can start the software straight away, and the sound will still be gone, but only for x amount of time. It will return and I have to do it all over again. I have to restart the torrent clients daily at times.
When I’m running a data scrubbing on my NAS, Which I do monthly, the noise is less frequent.
So it looks like the noise has something to do with amount of activity and type of activity. The drive is doing something to produce this sound, which is not part of the regular write/read processes.


#25

One thing to note is I didn’t actually stop the torrent app (transmission in my case), but just stopped all the seeding torrents themselves. It’s been two days and the noise has not returned.

How many torrents do you have seeding? I wonder because I have a large number (almost 600) and wonder if that could be involved in some way.


#26

I’m seeding over 1000 torrents, using 3 clients. Two uTorrent instances and qBittorrent. Over half of the torrents are seeded using qBittorrent. The number of torrents may be relevant somehow.
I will try and stop the torrents instead of restarting the applications, I didn’t think of doing that.


#27

I stopped the torrents instead of restarting the torrent applocations, it did the same thing. The noise went away. Only to return x amount of time later.
So it looks like a certain activity triggers the noise, the HDDs are doing something, what could it be?


#28

Hi…
I have the same Problem with 2 WD Red 10 TB drives in a QNAP SilentNAS.
Have you ever tried to run a single HDD in the NAS? Does the noise Show up as well?
If not, it could be a NAS-system-intern process/app???

I had set up my NAS as Raid 1, then I deleted the raid 1 and this noise showed up after a few Hours. Since Yesterday I ran one drive alone; so far the noise is not present.
Could the reason be a Background process/app theat tries to run a raid 1 or so???

The WD support could not help me further on this……but it is not accepltable for a SilentNAS in a Living room!!

Greetings from Mark


#29

No, I haven’t tried to use JBOD or just one drive. I have only used SHR2(Raid 6 equivalent) with the 10 TB drives. It would take a large amount of storage and time for me to test single running drives, so I’m unable to do so at the present.
But, yes, it could be related to the raid process running on the NAS, I’m not ruling anything out.
When the NAS is under heavy load like doing a rebuild or a data scrub, which take days, the sound seems to be absent.
WD doesn’t seem to bother even looking into this. They just refuse to acknowledge there is even a problem.


#30

I have now the 2nd drive as a single drive in the NAS running…again without this beeping noise……so I think it is NOT related to a HDD system-internal-Firmware that runs this beeping after several Hours in Duty so I think the WD drives are ok…… I think a NAS Raid process or a system tool from the NAS is the reason for that; also, my LEDs Flash in a guided way Right-left-Right-left and so on when this beeping occurs………

One other thing: Maybe the beeping doesn´t come from mechanical parts of the hdd, but Maybe fromt the NAS Hardware? I couldn´t swear that it is coming from the HDD for sure………

If I have more time I will try to set up my NAS new and hopefully the beeping is awa then….

Can somebody contribute to this issue from the NAS-Point of view……?


#31

Yes, I agree, it could be NAS related. The noise is most definitely coming from the drives though. I’ve spent an inordinate amount of time listening to my Synology NAS, I have been using a hose which I put against the drives with one end and the other against my ear.

Something makes the drives produce this sound. And the NAS itself might be the culprit.
You have a QNAP and I have a Synology, so if the NAS is involved it doesn’t seem to be brand exclusive. I think both of them uses linux and mdadm software raid?


#32

It has QTS (embedded Linux).
Concerning the Raid I don´t know.

But one thing is interesting:

The first time I set up my NAS as Raid 1, but canceled the Raid after a few days; I can´t remember to having had those beeping sounds when having Raid 1.

I believe it occured when having two seprate Drives , shown as Raid Group one and two……
Maybe there ist still something running in the Background trying to do a Raid 1 thing…???

Should we post this Problem somewhere else on a QNAP or Synology Forum??


#33

I am planning to create a thread on Synology’s forum, if you create one in QNAP’s that would be great :slight_smile:


#34

2 days ago I reset my NAS to factory outlet Situation, I installed no apps….after ca. 1,5 days this beeping noise has come again, so I am confused again who to blame……Maybe this is this Media Scan though???
Why have so few other People this Problem?


#35

On the Weekend I INITIALISED my NAS, so ALL WAS NEW…I made 2 static, single drives……again, after 1,5 days, the beeping came back and stayed……but I have found something:
I went to QNAP Diagnostic Tool, there are HDD diagnostic functions……I made an Stand-by and Raid-Test…

BOTH TESTS SHOWED THAT I WAS HAVING A RAID-1 !!! I contacted QNAP Support, still waiting for an answer.
I am confused how Raid-1 processes can cause the drives go mad when I have only at the very first starting made a Raid-1 Environment, and ever since after resetting or initialising had only single static volumes without any Raid!!!


#36

Hi…I posted it on a qnap community……the only answer I got was that I should check my drives for a Firmware, the Qnap NAs Always sets a Raid1 internally for 2 drives or so…
I checked the WD site, but I couldn´t see any Firmware download? Do you know more About a Firmware update for the WD 10 TB drives?
So you are running your NAS all the time with this beeping Sound?!?!?


#37

There are no firmware updates for the 10 TB drive at the moment.
Yes, but the noise goes away when I stop my torrents. When the noise is gone shortly after, I start the torrents again and there will be hours or even days before the noise returns. The noise could return and go away while I’m at work though. But when I’m home and the noise starts going I manage it as mentioned earlier.

It’s really annoying :frowning: Wonder why this problem isn’t more known,


#38

Yesterday when the noise was present I removed the “data” volume……the “System” volume continued to make These sounds, but it was definitely half the noise……then I canceled the only remaining “System” volume, it was Kind of deleted by the NAS…the noise continued, which leads me to the reason that this must be a HDD-system-intern fw reason or so. There was None process running on this HDD anymore, just power from the NAS…I can´t understand that the noise is away when you cancel your torrents because I haven´t run any apps like torrents or so…
What also makes it weird….somehow one drive can tell the other now to make this noise, as the noise was Always present in both HDDs


#39

And last but not least it is very disappointing that the manufacturer WD can´t tell us if those sounds are ok or not.
(no I don´t Need the advise again to run data lifeguard diagnostic tool over it)


#40

I’m not sure we have the same problem, but it might be related some how, it’s very interesting. Can you make a audio recording? I would be interested to hear the sound and compare it with my drives when they are having a fit.
Yeah, WD support is very unhelpful, I was told the same thing, and I ran the diag even though I knew it probably wouldn’t show any errors. They claimed to have spoken to the technical staff which basically said the noise was normal. Which is ,in my view, total BS, I have never heard a sound like from a drive before the 10 TB’s helium drives.