Strange issue with WD10000LSRTL Caviar Black 1TB. Help!


#1

I recently bought a 1TB caviar black drive from Best Buy to replace an old 250GB primary drive. I first tried using imaging software (Paragon) to copy everything from my old drive to my new one. The imaging went well and the new drive came up without a problem at first but after a few minutes of use everything started lagging horribly. It starts slowly with the mouse being a little laggy and then everything slows and it eventually locks up completely and I have to power it off. After that it wouldn’t boot at all and I was forced to reformat the drive using Paragon. 

So when this happened I figured something might be wrong with the backup image I used so I took that out of the question by trying a clean install of Windows on the new drive. (I’m using Windows 7 Ultimate 64bit) After Windows installed with no lag or problems that I could see I started to install drivers. As soon as I ran the first driver install it started doing the same thing again until it finally froze and I had to reformat the drive with Paragon again. 

After that I tried one more time with a clean install but this time after the install was complete I let the PC just sit for about 24 hours with nothing but Windows on it and hibernation and all turned off. After the 24 hour period the PC seemed to be running fine so I tried installing drivers again and started with a different driver than before and as soon as it started to install the same thing started happening again. 

So, I came here for some help. I assume the drive is bad but it’s such an odd problem that I figured I would ask someone else to see if there is something I’m doing wrong or something I’m missing. Any other suggestions? Any help at all would be great! Thanks! 


#2

It sounds like there could be a few things that are causing the problem you are having. Your original drive was a 250GB. Going to a 1TB drive is a really large jump in capacity and your system may have trouble handling it. Did you check for any BIOS updates for your system? I would also check with the computer/system manufacturer to see if your computer can handle a 1TB drive.

The other issue is the drivers. Since the system only seems to freeze when the drivers are loaded are you verify that you are using the correct drivers. If you have a computer like a Dell, Gateway, etc. they are usually built for a specific OS and changing to a different OS can cause issues. You are also using a 64-bit version of Windows 7. Make sure that you are using the correct drivers for your system and that they are compatible with Windows 7 64-bit.