Strange GUI problem on Win7: text not displayed

When installing the software on Win7 SP1, got an interesting issue: no text is displayed on the screens of the application. See links to screenshots.

The version preinstalled on the disk is, but this problem still persists after update to

 The cure is to click on the info icon in the right upper corner. After the info window shows up, text in the main window shows up as well.

So this nuisanse is solved for me and I won’t report it to the support. (but should they want more details or repros I’d be glad to help).

System details: Win7 SP1 Home premium, English. Almost clean (installed only MS updates after setup.

Also reported in another forum:


  • ddbug

Have you tried uninstalling/reinstalling?

Not tried reinstalling, but tried update to the latest downloadable version.

– dd

Updating may not be enough - try a full uninstall and reinstall and let us know if the issue is resolved.

Thank you for this suggestion.

I’ve restored the win7 machine to state before installation of Smartware, downloaded, 

connected the drive, installed the msi, restarted machine.

Installation run smoothly, there were no prompts to update .NET and so on.

Still the text will not show up in the Smartware GUI when it starts - but now it is much easier to reveal it:

click on any  tab reveals part of text,  when all tabs have been clicked, the GUI becomes usable.

The flash startup animation  indeed shows as a white rectangle, because this is a clean Win7 with no 3rd party add-ons.


– ddbug