Storage can not be aggregated - Even with plenty of space?


#1

I’ve been a very happy WD TV Live owner now for over 6 months. I uses it everyday, and I tend to hop swap drives now and again.

One night the drive I primarily use for it (all media) told me I needed to free approx 3gb for it can properly aggregate the data. I went a head an made about 10 gigs of space, but I’m still getting the issue.

To try and correct the problem, I freed up 140 GB (1T drive) and its STILL giving me that issue.

Any thoughts, comments or suggestions would be very helpful.

Thanks


#2

Try to delete the Library database file and allow the WDTV to rebuild it.


#3

Thats the hidden folder labelled wd_tv.


#4

Hey guys. Thanks for the response.

I actually tried that and still no luck. Also defragged the drive and checked for errors. Same issue. FYI the drive is formated Fat32. It’s bizzare because ive used this drive hundreds of times with it and no issue until one day i did go over the mark. Suddenly even after freeing up all the space im still having the issue

Any other suggestions?

Thanks again


#5

Try resetting the Live (either via the paperclip hole or in the Settings menu).  You’ll need to restore your defaults, but this should fix things.


#6

You made the statement that you were hot swapping the drives.  Does that mean you were just pulling the cables without safely removing the drives?  If so, you may have corrupted your partition, especially if you did it after copying data to the drive.  Did you do both tests when you did error check?  The long test can fix corrupted sectors.  Supposedly.


#7

another suggestion:   Turn Media Library OFF.   Go plug the drive into your PC, delete the database again, reattach to the WD, then turn Media Library ON.


#8

I’m having the exact same issue with my western digital media player.  

Firmware – 1.03.01 (11/2009).

I use a USB Seagate Freeagent drive it works fine.  My Kingston Data Travler 16 gig drive will not work.  “Storage can not be aggregated.”  I formated the kingston drive with NTFS, then tried FAT32.  Same results. 

I also tried the following suggestion:

another suggestion:   Turn Media Library OFF.   Go plug the drive into your PC, delete the database again, reattach to the WD, then turn Media Library ON.

Did not work.  The drive does not see any files.  If I click on video, pictures, etc.  It returns “Folder Empty”

I tried different combinations of the above none worked.

I’m guessing the problem is with the firmware update.  They must of pulled out support for certain drives by accident or on purpose.  Didn’t QA the update correctly.  Any number of scews ups in the bin file could have been the issue.

Any idea if WD support is aware of the problem? 


#9

seand01 wrote:

I’m having the exact same issue with my western digital media player.  

 

Firmware – 1.03.01 (11/2009).

 

I use a USB Seagate Freeagent drive it works fine.  My Kingston Data Travler 16 gig drive will not work.  “Storage can not be aggregated.”  I formated the kingston drive with NTFS, then tried FAT32.  Same results. 

 

I also tried the following suggestion:

another suggestion:   Turn Media Library OFF.   Go plug the drive into your PC, delete the database again, reattach to the WD, then turn Media Library ON.

 

Did not work.  The drive does not see any files.  If I click on video, pictures, etc.  It returns “Folder Empty”

I tried different combinations of the above none worked.

 

I’m guessing the problem is with the firmware update.  They must of pulled out support for certain drives by accident or on purpose.  Didn’t QA the update correctly.  Any number of scews ups in the bin file could have been the issue.

 

Any idea if WD support is aware of the problem? 

You have a WDTV HD (gen 1). This is a forum for the WDTV Live / Live plus.

Your forum is here

http://community.wdc.com/t5/WD-TV-HD/bd-p/tv_hd