Storage can not be aggregated - Even with plenty of space?


#1

I’m having an issue with my western digital media player.   The issue occured when I upgraded my firmware.

Firmware – 1.03.01 (11/2009).

I use a USB Seagate Freeagent drive it works fine.  My Kingston Data Travler 16 gig drive will not work.  “Storage can not be aggregated.”  I formated the kingston drive with NTFS, then tried FAT32.  Same results. 

I deleted the .wd-tv directory several times.  Nothing

I also tried the following suggestion:

another suggestion:   Turn Media Library OFF.   Go plug the drive into your PC, delete the database again, reattach to the WD, then turn Media Library ON.

Did not work.  The drive does not see any files.  If I click on video, pictures, etc.  It returns “Folder Empty”

I tried different combinations of the above none worked.

I’m guessing the problem is with the firmware update.  They must of pulled out support for certain drives by accident or on purpose.  Didn’t QA the update correctly.  Any number of scews ups in the bin file could have been the issue.

Any idea if WD support is aware of the problem?


#2

Hi seand01,

It sounds like you have already done all the troubleshooting.  Cannot aggregate means that the unit cannot write to the drive.  Since you already tried disabling the media Library I would say that its a compatibility issue.

There is only a 16 GB Corsair listed in WD’s knowledge Base article

http://wdc.custhelp.com/cgi-bin/wdc.cfg/php/enduser/std_adp.php?p_faqid=2581