Still waiting or?

hello

Everyone here is still waiting for the ‘‘ufficial’’ update or everyone is using the ‘unofficial’’ fix?

since today WD delayed again update i decided to go with the unofficial i dont want to risk to lose my photo 

when the uffical update will come out is sufficent install it to removed the other one or i need to format the disk?

thanks

1 Like

Hello,

I’d like to get it working somehow…
I’m tired of waiting - what’s the unofficial fix or workaround you’re talkin’ about?

[edit] some spelling errors [/edit]

Hello

so you have to enable SSH on your WD world then open Terminal under the utility folder on your application folder 

then type

sudo ssh ''ip address of your wd'' without the quote

enter the password  (you can find the password on the pannel where you enable SSH) now you are  connected via ssh to your wd

copy and paste this

wget http://mybookworld.wikidot.com/local--files/netatalk2-2-on-whitelight/install_netatalk.sh -O install_netatalk.sh
sh install_netatalk.sh

 then press send 

it will ask your some question if you are not sure feel free to contact me via PM  anyway when it ask you wich version of nettalk you want to use ill suggrest you to use the ‘‘original’’ less possibility to have issue later ^.^

1 Like

Thanks a lot for the hint, i’ll try this evening and report if it was successful or not.

for me it work like charm check the immage

Schermata 09-2455807 alle 14.53.57.png

the only things that i noticed that it is a bit slow on large backup to backup arround 300 gb it take up to 5 hours for me over a 100 mbit lan network

edit: find out that probabily it has something to do with the new firmware  for what i have read it is not faster as its predecessor with means that probabily even with the WD ufficial update you won’t get the same speed as before for me was arround 14 MB/s now is arround 4-7 MB/S

restarted the nas sems to fixed the issue for now

Perfect, it’s working with this workaround. 

Thank you and thanks to the guy that compiled netatalk 2.2 for ARM and the MBWE II white.

Yesterday i googled some hours and found a guy that made this stuff for debian on a x86 machine… But this finished solution saved my weekend - I can do something else than compiling :wink: thanks :wink:

[edit]

So, back to your question: 

Yes, i’m using the unofficial solution until the update will be released ;) 

[/edit]

:wink: 

YOU RULEZ!!!

It works!!! Thank you very much!!!

Bye!

upgraded, but I typed in my username and password and the thing is still trying to connect.

what you mean post some more information so i could help you out

have you restarted the nas after the upgrade?

yes I have restarted it. When I try to login to the NAS (via Time Machine or Migration Assistant) the login screen just sits there with th spinning progress wheel. It won’t go away unless I log out or restart.

Works perfectly here too.
I just can’t backup on a USB HDD attached to WD MBW anymore… Do you have a solution for this?

Thanks

G. 

LEGEND!! 

I was real skeptical at first, especially since I had to install some dodgy-looking software using the terminal, BUT… It worked! I can actually access my NAS now. I just followed the instructions carefully.

Strange though, my NAS at work is exactly the same except its the 2GB MyBook World II and I can still access it after upgrading to Lion. 

The one at home is the 1GB and has upgraded firmware. This is the one that stopped connecting after the Lion upgrade, but thanks to illidan155’s solution it is working again.

Question is, will there be issues once WD release their official fix? Can I easily uninstall netatalk?

I installed that fix As well, but for me it corrupted my back up, i do New Backups anymore, and i Cannot Access them, since they have been deleted. Hope the official update is boing to fix that.

I have tried using the following command

sudo ssh 192.168.0.14 (ip of WDWE)

I have tried my local password, and also the default password on these drives for user “wd_backup” is “backup” and get “Connection Refused”?

Anyone else get this?

The Password us not those it is on the tab to allow ssh and you can’t change it.  Default may be wecl0me

sorry just went back now i was very busy this week 

ephimetheus

try to restore factory setting then use again the same procedure but make sure to use the ‘‘original’’ authetication method when asked

 you can find the reset button on the back of your NAS drive

hope this help

illidan155

illidan155

I already chose the original authentication method. (Takes like 2 minutes for TM to connect, as well as Finder when mounting the drive.)

But thanky anyway. :slight_smile:

for anyone having password issues, you have to enter your network password which you established at some point. Only after you enter this password for your local network you then will be prompted to enter the welc0me password.

ephimetheus

restart the drive it is not normal if you are using the WD world edition 2 (white light)

its abnormal that you get this problem

if you want i can check it out i have send you a pm with my email address

illidan155