Starkes Ruckeln bei untouched Bluray ISOs

Hi! Ich habe den WDTV Live seit gestern und bin insgesamt egtl. sehr zufrieden. Ich füttere ihn via Gigabit Netzwerk von meinem PC (PC -> LAN-Unterputzdose -> Patchpanel -> Switch -> Patchpanel -> LAN-Unterputzdose -> WDTV) und er spielt fast alles perfekt ab. Fast alles, da es Probleme bei einigen sehr großen Bluray ISOs gibt. Z.B. Avatar mit knapp 40MBit Datenrate. Wenn ich es via USB zuspiele, kein ruckeln. Das Netzwerk ist schnell genug. Übertrage Daten mit 90MB/s über beide LAN-Dosen mit Laptop und PC. Habe auch versucht den Film vom Laptop über die selben LAN-Dosen auf den PC zu streamen. Kein Problem. Kann parallel sogar noch eine Bluray vom Laptop streamen. Nun habe ich mitbekommen, dass der WDTV egtl. nur einen 100MBit Anschluss hat. Okay, bissl langsamer als Gigabit, aber doch allemal schnell genug für eine Bluray mit 40MBit!? Kennt noch jmd. einen Trick? Es liegt offensichtlich an der Streaming-Geschichte. Langsames Netzwerk kann ich wie geschildert ausschließen. Also muss es am WDTV liegen - nur woran!? :frowning: Danke und Grüße!

[EDIT]

habe auch probiert den WDTV direkt vom PC streamen zu lassen (PC <-Kabel-> WDTV). Gleiches Problem.

[EDIT #2 - solved]

habe die egtl. Filmdatei (*.m2ts) aus der ISO geholt. Diese lässt sich ohne ruckeln einwandfrei abspielen.

Lag also nur daran, dass es eine ISO war!? Verrückt.

So geht’s jetzt auf jeden Fall, vllt. hilft die Info ja noch jmd. anderem :slight_smile:

Grüße

2 Likes

Ein Post, der am Ende sogar die Lösung des Problems prästentiert! Weiter so :smileyvery-happy: