Standby Notifications

Has anyone figured out how to turn off the standby mode notification? 

Only way I was able to stop it on the EX4 (which is similar to the EX2) was to turn the notifications off entirely.  :(

You can adjust the Notifications Emails between Critical only, Critical and warnings, and all under the dashboard settings->Notifications.

I tried to adjust the notification level.  It doesnt care, it still sends the standby notices.

maybe reboot?

Reboot - Been there, done that.  Still sending standby notifications.

It seems that by re-creating the notification email address from the begining with the slider all the way to the left for critical only messages this has fixed the problem.