SSH to copy directory from MyBook Live

I created an SSH login when the drive arrived.

It has been a few months and I am no longer able to read from the drive with a Windows operating system.  I’m currently in front of my main computer with a Debian based Linux operating system and logged in to the device via SSH trying to “cp -r Public” and of course having problems with the destination since it is not the same computer.  The destination is a spare internal HDD for backups.  Any suggestions?  



Well, yeah, cp is for LOCAL copies.

You’ll have to use an RCP or SCP client on your PC to do remote copies.

I was able to access the device via a the web browswer interface (this had not been an option before, I couldn’t get it to come up) and turned on FTP, and backed everything up from there.

I tried SCP after reading this just to see if I could get it to work but my requests  are timing out.  I’m not providing authentication, so not really expecting it to work.  I’ve never tried it before so sure I’m missing something obvious.