Ssh connection refused

Hey Everyone!

I tried to ssh into my Ex2 Ultra today but got an error massage:

“ssh: connect to host port 22: Connection refused”

I’ve often sshed into this device because it seems that it doesn’t handle users and permissions very well. So I had to change some manually.
Today this happened again, my wife couldn’t write to a folder she should be abled to, so I opened terminal on my mac and did everything as always, but it keeps refusing.

I turned the service on and off with time in between, I restarted the NAS and I finally updated the firmware. In the meantime I kept searching through this forum.
All to no avail.

I tried to ssh into my old MyCloud Mirror Gen2 without any problems. The firmware is the same as on the Ex2 Ultra.(Updated in the process)

So any idea is appreciated.
Thanks a lot!

MyCloud EX2 Ultra

Mac OS Monterey 12.3

Hi @IndyJaner,

Have you opened a Support Case? If not opened, for more information, please contact the WD Technical Support team for the best assistance and troubleshooting: