SSH Access - Abspeichern nicht möglich / Dashboard UI korrupt

Hallo Zusammen.

Bevor ich auf das eigentlich Problem eingehe, ein Paar Vorab-Infos:

Seit ein paar Tagen (nach dem Update auf die letzte Firmware) habe ich ständig nur Fehler in dem UI Dashboard bekommen, konnte das Passwort für Admin nicht wechseln, den Reiter für “Dienstprogramme” nicht anklicken und lauter solcher Geschichten.
Ich entschloss mich meine Daten zu sichern und einen Factory Reset durchzuführen.
Da ich ja wie gesagt nicht auf “Dienstprogramme” zugreifen kann, musste ich es per SSH tun.
Gefolgt bin ich diesem Tutorial: https://langtham.wordpress.com/2012/11/19/guide-restoredowngrade-firmware-via-the-reset-button/

Nun das bestehende Problem:
Nachdem das System rebooted wurde, hab ich nicht wie erwartet den Initialsetup zu Gesicht bekommen, sondern diese Ansicht:

Es fehlen also alle Möglichkeiten im Dashboard zu agieren, wie die Menüpunkte.
Das größte Übel ist aber - ich kann nun weder über FTP noch SSH auf die MBL zugreifen.
Bekomme immer die Meldung: ssh: connect to host 192.168.178.21 port 22: Connection refused

xxx.xxx.xxx.xx/UI/SSH lässt sich zwar aufrufen, ich kann die Checkbox aktivieren, der “speichern”-Button fehlt aber komplett. Im HTML-Quellcode der “UI/SSH”-Seite fehlt auch jede Angabe eines Fromulars, das das Aktivieren der Checkbox verarbeitet, sonst könnte man das manipulieren…

Hat jemand eine Idee wie ich den SSH-Zugang wieder freischalten kann?
Oder vielleicht sogar gleich einen Factory Reset durchführe, nach dem alle Funktionen wieder verfügbar sind?
Oder kann mir jemand de Queltext von “UI/SSH” posten / schicken, damit ich das Abspeichern der SSH-Checkbox manuell vornehmen kann?

Vielen Dank im Voraus.

VG
Alex

Habe das Problem gelöst, in dem ich nach diesem Guide vorgegangen bin:

Funktioniert bestens :slight_smile:

1 Like

Hallo Alex,

Danke dass du die Lösung gepostet hast :slight_smile:

Gruss,
Patchy