SSD not showing up in BIOS

The SSD has a WINDOWS 10 operating system.
The computer freezes and after restarting there was a problem.
The computer asked to select a drive with an operating system.
But BIOS no longer sees SSD.
Sorry for my English.
thanks for the help

Hi @TimOnk,

In order to isolate your issue, please provide the following information:

Is the drive not being detected or do you get any error message?
Have you tried to connect the drive with a different known working SATA port and cable?
Are you using any other drive on this computer currently?
Have you tried using this drive on any other computer? If yes, is it getting detected?
If your drive worked on another computer without any errors before, what is the Operating System of the computer that you used the drive on?

Please refer to the link below to troubleshoot the issue.

Title: Windows or macOS Cannot Find My Drive
Link: Windows or macOS Cannot Find My Drive

Please refer to the link below for downloading SSD dashboard and please perform the SMART diagnostic test and share the test results.

Title: Downloading WD SSD Dashboard
Link: Downloading WD SSD Dashboard

Hope it helps!!

  1. ceased to be displayed without errors
    it became known because the operating system simply hung and after a reboot it became known about it

  2. Yes

  3. I had to put the operating system on the HDD

  4. No connected to other computers

  5. The disk worked without problems on Windows 10 for two years
    BIOS has the latest drivers

not displayed But the SSD is still connected

Hello,

I appreciate that you have performed the troubleshooting steps.

Please contact WD Technical Support about this for live assistance and troubleshooting:

To Contact WD for Technical Support

https://support-en.wd.com/app/utils/login_form

Please check & try to fix the below issue:

  1. Initialize your SSD in case if it is not initialized.
  2. Assign a drive letter to your SSD.
  3. Check if the SSD file system is supported by Windows or not.
  4. Check if the SSD disk driver installed properly or not.

Hope it helps!

Been having this issue as well. WD have had the fix for 15 months but never bothered to upload it until pressed recently by a Dutch guy. Shocking support.

That’s a totally stupid suggestion, it’s your firmware.