South Park file format / House MD not playing but shows thumb of video

Hello I recently got a WD TV Live SMP I love the unit!

However I have came across a major PITA. 

My South Park TV series and House MD on my Usb Hard Drive do not play any of the shows in the series.

For South Park I get the Thumbnail of the show.  However No playtime and when I try to run one it just goes black and onto the next file over and over until end of series.

I Looked at formats and I Thought about Ripping them all from Blu-ray disc’s to try again.  However I’d like to see what is the current problem with the series I got and why they will not play.

I’m assuming it’s a Codec issue however after looking at media info I don’t understand why it will not play.

They play fine both in VLC and WMP on windows.  

Here is the mediainfo of South Park 1 edisode…

Format                                   : Matroska
Format version                           : Version 2
File size                                : 120 MiB
Duration                                 : 21mn 34s
Overall bit rate mode                    : Variable
Overall bit rate                         : 775 Kbps
Writing application                      : Lavf54.59.106
Writing library                          : Lavf54.59.106

ID                                       : 1
Format                                   : AVC
Format/Info                              : Advanced Video Codec
Format profile                           : Baseline@L3.0
Format settings, CABAC                   : No
Format settings, ReFrames                : 3 frames
Codec ID                                 : V_MPEG4/ISO/AVC
Duration                                 : 21mn 34s
Bit rate mode                            : Variable
Maximum bit rate                         : 700 Kbps
Width                                    : 640 pixels
Height                                   : 480 pixels
Display aspect ratio                     : 4:3
Frame rate mode                          : Constant
Frame rate                               : 23.976 fps
Standard                                 : Component
Color space                              : YUV
Chroma subsampling                       : 4:2:0
Bit depth                                : 8 bits
Scan type                                : Progressive
Default                                  : Yes
Forced                                   : No

ID                                       : 2
Format                                   : AAC
Format/Info                              : Advanced Audio Codec
Format profile                           : LC
Codec ID                                 : A_AAC
Duration                                 : 21mn 34s
Channel(s)                               : 2 channels
Channel positions                        : Front: L R
Sampling rate                            : 44.1 KHz
Compression mode                         : Lossy
Default                                  : Yes
Forced                                   : No

I just want to figure out how I can make this able to play or if I have to pull out all the disc’s and redo it.

Anyhelp would be great and will Reward a kudos star to whoever helps me figure this mess out…

I can post the House MD file also if needed.

Thank you again.

What Software did you rip these with ?    Personally, i would try re-encoding one of them using 

MainProfile@4.0      instead of     Baseline@L3.0   

dunno  :neutral_face:  … i have no Baseline@L3.0 encoded videos in my entire collection

Try Handbrake … Preset > Regular > Normal  (which is MainProfile@4.0 )

1 Like

Thanks that worked… 

I’m not sure why but maybe the older verison of Wondershare used baseline or I hit something else…

Now I have to go back and redo each epi and convert it to Main 4.0.

Strange I’ll have to do some research to understand the difference between Main and Baseline is…

Thanks again kudos to you Sir…

Glad it worked :smiley:   got someone investigating the Baseline@L3.0 profile … for ya


1 Like