Sound Problems


#1

I have a problem  with some movies and sound comes as a Digital DTS CAN NOT HER ANYTHING        

All other sound configurations are Ok

If ther is anything on the set up to solve this

I am conected with HDMI wire

Thanks in Advance

                       


#2

What type of unit?  What version of firmware?


#3

I have same issue: lack of sound with 2 movies one on DTS at 510kbps and another one with AC3 at 640 kbps. Really strange, never happened before until this week. I can run it in my PC with regular codecs.

I have latest firmware and my model is WDBAAN0000NBK-NESN.

Thanks.


#4

I got same problem  NO SOUND HELP!!!

WDTV LIVE Model: WDBAAN0000NBK 1.02.21 (3/30/10)

My video Information:

MKV:

VIDEO CODEC: H264 - MPEG-4 AVC

1280 X 544


AUDIO CODEC: DTS 48000HZ BITS 1536 KB/S

P.S.  The video sound great in my 4 computers, no sound on wdtv :frowning:


#5

If the MKV was made with the latest version of mkvmerge the sound will not play on the Live (it can be fixed by remuxing with the appropriate switches – http://community.wdc.com/t5/Firmware/If-your-having-sound-issues-aparently/td-p/32724 ).


#6

I think it’s time for an update to the FAQ.   This is going to continue to spread.   I’m hoping that’s the issue for the previous two users… :frowning:  because it’s a relatively easy fix…


#7

Sorry I have the WD LIVE  and thank for the effort


#8

w00t it works the remux v 4.0

ty alot for the TIP


#9

the solution from the other topic worked just fine!

Just download the old working edition 4.0.0 

http://www.bunkus.org/videotools/mkvtoolnix/win32/mkvtoolnix-unicode-4.0.0-setup.exe

run mergemkv and now the sound channel is working! Thanks!