Sony BDP-s570 and WD world book Streaming issues


#1

I have a sony BDP-S570 wirelessly connected to my network.
I have a WD World Book ethernet to my network.
I am running win 7 on my pc and I have WMP12.
The PC and the WD communicate great and I can access what ever I want on the WD from both PCs in the house.

I have been trying to get the Sony to play media from the WD.
The sony connects fine to the internet and i receive content (netflix, youtube). It won’t connect to my media server. It seems to see it but it won’t connect.

When I try to connect to the server through the Sony I get this message on the tv screen:

“The server is currently starting up.
Please wait.
Start up may take a few minutes.”

Then after a minute the message changes to:

“Cannot start the server.
Wait for a few moments and then select the same server
or turn the media servers power off and on.”

I have gone through this process several times. I tried sony support and was guided through the same process and have gotten no where.

Sony support also wanted me to try to use my pc and wn media player to serv the files. I said that I wanted to serv them direct from the WD but I was willing to try anything in order to get the ball rolling. I was unable to get the Sony to find the PC or visa versa.

I am wondering if there is some sharing or networking issue that I need to be aware of.

I will say that I have never been able to get the discovery software to find my drive and so I had to map it using windows not sure if that matters.

Any ideas would be appreciated.

thanks


#2

You might try setting your WD to a static IP. Seems to be more stable over a local network and certianly solved most of the similar issues I was having when I was getting the messages “cannot find server”.


#3

Not sure how to do this. The documentation with the WD is not very user friendly seems to assume that I know a lot of things that I don’t. I have come to the conclusion that the problem may be with some sort of network connection thing. But I am cluless in this area.


#4

I can’t see why this should be an IP address issue. It’s obviouslly got and IP in the appropriate range if the BD player can ‘see’ it.

I have a BDPS370  - it’s frustrating the lack of support for various formats but it does work fine, I can stream photos and videos no problem and mine does NOT have a fixed IP.

Is the firmware on your BD player up to date?

Assining a fixed IP does look quite simple though. Log on to the web interface / Network Storage Manager (this takes an age for me…) and click ‘Network’. Change the Network Mode to ‘static’ - there’s probably already an IP there so use this as this should ensure it doesn’t conflict with any other devices.

This may well improve things and I may try it myself. However, I don’t think it’s going to solve your problem.

Have you played with your Twonky settings or are they the default? It sounds like a permissions issue to me.

Good luck.


#5

Also check in the Twonky settings to see if the BD player is listed (you may need to access the DB setting to find it’s MAC and IP address).

Again from web interface go to Advanced / Media / Media Server / Twonky Media Settings / Media Receivers - then see if it’s listed.


#6

Well I finally solved the problem.

I got rid of the Sony BDP-570

I bought the LG BD570

Hooked it up and it works great! As soon as I hooked it up to the network it found my file shares on the WD NAS drive and I able to navigate through the various folders. Just what I wanted to do. YAY!

Now to work on converting the file types that it won’t play. Looks like I will have to convert all of my ripped dvd’s from .VOB to some other format.


#7

Wow that’s a bit drastic!

I have found Sony’s implementation of DLNA a  bit of a joke. It works with my NAS but I tried about 4 media servers on my MacBook Pro and the Sony wouldn’t have any of it…


#8

Well the Sony was only a week old so I was able to take it back to Sams Club for a full refund.

Picked up the LG at Best Buy  same day. It worked out to being just a little cheaper too!


#9

For conversion I would recommend using AutoGK with a target size of 700MB and VBR MP3 for the audio. You can use Xvid or Divx for the output video codec as well. So far eveything I’ve done with it works perfectly across the network, wired or wireless from the NAS.


#10

So far the Sony’s have been pretty good for me as far as their DLNA support. I have a BDP-S470 and a couple of BDP-S370’s which works fine if I use wmp as my media server however if I access the WDMBWE as my server I can only view pictures and listen to audio files. This is mainly due to the lack of updates for Twonky for WD which hopefully will roll out soon in their next firmware thats due this month.


#11

The LG came with a DivX package that looks like it will convert files to DivX for me. I will have to explore this.

So far the LG is allowing me to navigate through my network and find what ever I want it is great. Highly recomend over the Sony.


#12
   
I also happens with my Sony Bravia KDL-32EX500, only I can view photos and listen to music, videos do not work me, I get the folder structure of music and not any moment video, please Knights of WD solution soon.

Incidentally, this happens since updated the last firmware...

#13

Has anybody figured this out yet?  I have the WD My Worldbook II and the Sony BDP s570 and can only see audio and photos from my WB.  I am able to see/play the videos just fine in my basement using my xbox 360, but the living room using the sony is a no go.

Is that upgrade for Twonky out?


#14

I also have a problem with my wd mybookworld and sony BDP-S570 - my BDP-S570 will see my .wav files but won’t play them saying they are an unsupported file type or corrupt. They play fine if sent through WMP so it’s not the file type that’s not supported - its twonky and the sony not communicating correctly. DLNA is supposed to be universal - clearly it either isn’t or the twonky server on the WD drive isn’t meeting theappropriate standards.

Please WD, sort out an update so that it will work.


#15

I have same setup…i.e. I have Sony Blu-ray Player S470 and WD world book II. BDP is connected using trendnet access point. I can watch all inetenet videos fine. I was with Sony support and sorted out that DLNA will only support MPEG-2 format and used Sony’s PMB software to convert m2ts AVCHD movies to MPEG2. But now when I play these converted movies on BD, it freezes every few seconds. Any idea?  The member Galea mentioned that he solved it using WMP but I need some details as to how to use WMP for streaming movies from WD my book world to BDP from BDP. I can’t navigate to folders from BD interface…so don’t quite see how to play movies using WMP. Please send me details at email rdesai3@sbcglobal.net. Thanks!

Also it is mentioned a few times that WD is going to have firmware update…Is it already available yet!!!