Something Strange

I’ve been having problem with some software so I’ve booted into Safe Mode a few times and when I do I get a popup. It says there is a problem with My Book Essential and do you want Windows to fix it. I just close and reboot to regluar mode and no popup and it is accessible an everything appears to be there? Is this something to do with the old annoying VCD? I just disabled it in device Manager to hide it. Any thoughts on what it is?

Joe

Joe,

Have you read my PM lately? There I had shown that somehow I was able to get rid of VCD partition.

Hmmm… VCD may be the culprit. May be it is formatted to CDFS?

I had similar incident last week when my Avira free decided to not open its umbrella for ever. So I rebooted on safe mode while My Passport SE connected (It always plugged in - Power ON hours are not added on SMART as it sleeps all the time) and I didn’t see any popup related to VCD. I think VCD is gone for good. Now I have 999 GB on the drive and no sign of VCD. BTW, Avira came back online after running setup on repair mode.

Something else I for got to add if I disconnect power but the leave the USB plugged in I get an error on startup 7026. Apparently there is some back feed thru the USB cable even with the power off. It doesn’t happen on any of the other WD externals just the one with Smartware package.

Joe

I guess this is not a major issue as you won’t be booting your PC on Safe Mode all the time. Anyway, you can stop this popup with error code if you modify the services in the Win 7 registry. 

Drill Down here…

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\cdrom

 

Change “Start” DWORD value from 1 to 3

  

You can change “Auto Run” DWORD from 1 to 4 if you like.

Change Value to wanted state:

0 = Boot

1 = System

2 = Automatic

3 = Manual

4 = Disabled

You may have this issue related to desktop PC. (May be an Asus Motherboard) If this is the case, you will notice some of the external USB drives will not power down or “will not Refresh” when you restart your PC.

As a remedy, you have three options.

  1. Disconnect USB cable before reboot.
  2. Disconnect AC cable (on PC) before reboot.
  3. Reconfigure jumper settings on motherboard; there won’t be any reduced +5V SB supply on all USB ports. Look in to this image for more clarification. (You may have to wait for sometime to view)

USB-SB Settings.jpg