Some files stay on 0 bytes

Hi there

just purchase a MBL 2 TB, and set it up, all workes fine, see the drive can copy files to and from it, so invited a friend as user and added a share. asked him to send me a file and it became visable… but stayed at 0 bytes … asked him to send a smaller  “jpg” file and this worked fine… I then uploaded from my own network a +300 Mb file and this also works… and he can access it fine… so if anyone knows why this is happening, please let me know. the “mkv” file should be about 1.200 Mb


Many thanks in advance !!


Hi, is your friend sending the files from the same local network or from a remote location? 

I have created a account for him and he is using a remote location login in via Wd2go…

regards, and thanks in advance


This sounds familiar. I think the copy is going to a temp location which will then be copied to the 0kb placeholder once the entire transfer is complete.

I have tried to find this location but cannot. Try checking the size of your C drive by right clicking on it and going to “properties”. Watch the size. You should see it constantly increasing while the file is being copied.

Try waiting for a while, the MKV might transfer.

thanks, but we did wait for almoost 40 hours. but still no file size…


Hmm… You said that the file is 1200mb? Or is it 12GB?

If your system’s format is FAT32 it will not be able to hold a file larger than 4GB.

Actually 1024 MB = 1 GB

That means that 1200 MB = 1.17 GB. That is less that the 4 GB maximum for FAT32.

Just checking… you are right. . . well, beats me for now.

I found the same problem recently… after release of new updates… but I have not yet tried to update My Book Live yet

yes could be, it updated just after installing !! maybe I should go back to original version and see if that solves it ?!