Some files failed to backup to My Passport

Hi,

I’m using WD My Passport external harddrive (usb 3.0 4TB) and the latest WD backup software. Recently I encountered a error regarding backup. Every time I start the backup it gives me error that some files failed to write on the backup. And it gives me fail name: rolloutfile.tv13 witch is 93bytes. I tried to search such file from my PC but found nothing. I tried googling it but found no info regarding this file name.
The backup itself is actually successful but every time it gives me the same “failed to write” error.

Any advice or help regarding this issue would be helpfull.
Thank you.

Hi,
I get these messages too, but I just ignore them since they don’t seem to be any of my files. Maybe WD will see your message and try to fix this problem.
Cliff

I have two WD drives, both are the same model WD 4TB, usb3.0. And for some strange reason only one of them gets this type of error when backing up files. I tried with a different computer and it still gets the error. WD software tells me that the drive is working correctly and there are no errors on the drive.

Any advice or info about this issue? It seems that WD backup has problems with windows 1803 and the user or system folder backup. The backup finished without issues when I did a backup of a regular folder or just my documents folder.

IT seems that there is no support or comment from WD. This seems to be quite typical with big company forums. The support is usually lacking. Or if the problem is some what complicated it’s just easier not to deal with it.
But still I’m looking for explanation or a solution to this issue. I have 3 WD 4TB drives and all have the same issue when trying to do backup. I didn’t have this type of problem at first.

I’m thinking maybe it’s some kind of a software conflict or the fails that WD backup is accessing are in use or locked…