SOLVED: WD TV HD Cannot Access Win7 shares after firmware upgrade


#1

I have seen a lot of discussion on this topic. For some people, everything is fine, for others not. Here was the problem… when accessing network shares on a Windows 7 machine, I would get the error “there is no media in the current folder” or “the network share can not be accessed”. I followed the advice of others with no luck…

For example this is a very good tutorial:  http://www.youtube.com/watch?v=EQstgQ4eJCM

And this thread is helpful:  http://community.wdc.com/t5/Networking/Enable-Network-Shares-on-WD-TV-Live-amp-Windows-7-amp-Vista-32/m-p/6842#M557

SOLUTION: For me the problem turned out to be that I was also sharing a printer on that machine. Out of trial and error , I removed that printer share and suddenly everything worked. I added back the printer share, and it broke again, so this was definitely the problem for me. I suspect the WD TV sees the printer first and chokes on it.  Hopefully this post will help some of you who are stuck like I was.


#2

Wouldn’t be beyond the realm of possibility, but I have two shared printers on my Win7 box, and my WD isn’t having a problem with them:

\\NEPTUNE        		
		\\NEPTUNE\Users          	
		\\NEPTUNE\Project Files  	
		\\NEPTUNE\print$ Printer Drivers
		\\NEPTUNE\My Photos      	
		\\NEPTUNE\iTunes         	
		\\NEPTUNE\IPC$ Remote IPC
		\\NEPTUNE\iP4600 Canon Inkjet iP4600 series
		\\NEPTUNE\EPSON WorkForce 1100 Series	EPSON WorkForce 1100 Series
		\\NEPTUNE\ADMIN$ Remote Admin

I’m curious.   How did you NAME your Printer Shares?  (Like above, mine are named “iP4600” and “EPSON WorkForce 1100 Series” respectively.  I wonder if there may be a character in the name that’s choking the WD?