[SOLVED] Unable to access dashboard

#1

yes i know its been discussed thousands of times, but no solution works for me so far

device: WDMYCLOUD 3TB

my problem:
unable to access dashboard (99% of the time) , while keep reloading i may got 1% of chance getting into it, but all response are super slow in the user interface

it stays forever at the following screen:

the actions i have tried so far:
power on 4s reset x 2 times
power off 40s reset x 1
reboot router x5
reboot wdmycloud x 3
setting DHCP at router & wdmycloud
setting static IP at router & wdmycloud
accessing by http://WDMYCLOUD
accessing by http://192.168.0.x
ping WDMYCLOUD comes with 192.168.0.x with average 2ms

firmware is the latest for both router and wdmycloud

any idea guys
thanks for your help

***** UPDATE *****
[solved]
during a full restore
i unfortunately switched off the computer and half bricked my wdmycloud
then i did the 40s reset, get it worked again , and found it can’t recognise the 3TB harddisk
so i do the FULL RESTORE again
and everything come back to normal again,
then i do a factory reset at my router as well
and found that my dashboard problem is solved too!

#2

Try using a different web browser.
Try disabling any browser add-on’s; like script blocking and ad blocking extensions.

#3

thx bennor for the reply
i was using EDGE,
just tried using clean IE but no luck
tried delete all history / cookies / cache still the same

#4

As a troubleshooting step try using Firefox or Chrome and see if the problem persists.

#5

thx bennor, just tried chrome, still the same

#6

Make sure you are using https in your browser. You might get a warning that the connection is not secured, just clicked on advanced or say take me there anyway.

Without https, my connection just hangs when I click on the login button.
Hope this helps.
Stevo