[solved] Problem with 2.hand MBL: Cant find it in the network, reset not working

History: I have bought a 4TB usb disk to connect it to the USB-port of my Fritzbox and use it as a NAS. Immediately I learned, that this is working, but far too slow. So I looked for a NAS-housing and found a second hand MBL at a dealer for returned goods, who is selling dozends of those on ebay.  It comes without disk at a very low price and of course without warranty.

I plugged the board onto the 4TB drive (currently formatted with NTFS) and connected it to a Fritzbox LAN-port. When I connect power, it shows blue for 5 seconds, then steady green. The harddisk is running. Network LEDs: Connect is steady on and activity is flashing green every 2 seconds.

Problem: Cant find it on the network. Fritzbox reports in overview a connect at the LANport but does not list the WBL under network/devices (DHCP is enabled).

I supposed that the board might have a fixed and wrong IP and tried to reset it, but no signs of reboot when I press the button >4s, the WBL shows steady green. Button not working? I measured it 3.3V unpressed and 0V pressed, it works.

WD discovery finds only the fritzbox, and when wbl is connected to the notebook directly discovery finds nothing.

I tried all of this also without harddisk, results the same, only red light instead of green.

I was and am confident, that the WBL-board is not defect, but something is missing. Anybody any idea? 


here:  http://community.wd.com/t5/My-Book-Live/Replacing-hard-drive-in-My-Book-Live-NAS-Cloud-Storage/td-p/800767

it says the OS is on the disk, so I have to “debrick”  the drive first.

I did not think of that because I read that one can format the disk from within the UI and from that I concluded that the OS would be on the pcb… 

I´ll do that soon and I will report the outcome.

I used Nfodiz´s Debrickguide 2.0, thank you very much for that!

Everything worked at the first attempt.

So now I have a 4TB NAS and it is beeing filled as I write this :stuck_out_tongue: